Register for the iXsystems Community to get an ad-free experience and exclusive discounts in our eBay Store.

network

Western Digital Drives - The Preferred Drives of FreeNAS and TrueNAS CORE
  1. E

    Recommended NIC

    So I am new to FreeNas and I am trying to use a old pc as a NAS. It does pass the small nas minimum. When I plugged in ethernet to my mb(motherboard) and tried to install it kept giving me a 0.0.0.0 ip (my motherboard is the: ASRock N68-GS4 FX R2.0 ). So I think it is the ethernet port that is...
  2. Wanderhoden.

    [2019]: Network tunables for 10G NICs

    Hey there, I found some old threads regarding this topic, but they seem to be outdated / deliver no essential information. After upgrading to 10 gbe recently I did observe that the network with iperf3 was quite slow. I just peaked at around 4 GBit/s on both sites. On my windows machine (Asus...
  3. Imoldgregg

    Plex Jail installation - Cannot get webpage to display

    Hi all, I have searched through this forum but cannot seem to find an answer to my issue. I am following this guide https://www.ixsystems.com/community/threads/tutorial-how-to-install-plex-in-a-freenas-11-2-jail.19412/ To install plex manually into a Jail, however when I start the service...
  4. D

    Limit jail NIC access: one NIC to internal, one to external

    Running FreeNAS-11.2-U6. My configuration is that I have a server between the ISP and the rest of the internal network (including the FreeNAS system ("NAS1")); this server provides DNS, firewall services (beyond those provided by ISPs router) and other things. This configuration works great...
  5. Macropodux

    Download normal, upload super slow after Update

    Hello guys, I recently updated to Freenas 11.2 U6 and installed the Plex app afterwards, since it didn't work after the update. I also defined the nameserver and the gateway so that I could access the Plex server via the web browser. Shortly after I recognized, that my upload speed to the...
  6. B

    Reboot causes jail bridge network to fail

    For my current setup all my jails are configured to use vnet0 interfaces. Under the network settings I specifically set them to "vnet0:bridge0". When I look at ifconfig this causes them to have the name vnet0:1, vnet0:2 ... vnet0:n for each jail. My VMs are configured with tap interfaces listed...
  7. M

    New Install on FreeNAS - Can’t find Plex Media Server

    FreeNAS version: 11.2-U6 TLDR: Installed FreeNAS on an old computer so that I can make it my media server. Created storage, jail, and windows share. Was able to connect from my Windows machine and mount the storage. However when I go to the Plex-IP:34200/web I get a spinning wheel that says it...
  8. M

    Unable to use pkg in jail, static IP unable to connect to network

    Hi I'm currently running FreeNAS 11.2-U5 and have been trying to set Bacula up but I keep running into the same issue. When I try to install wget I get the error listed below root@bacula:/ # pkg udate The package management tool is not yet installed on your system. Do you want to fetch and...
  9. N

    web interface could not be accessed please check network configuration - Console ERROR

    Hi all, I've just downloaded and installed freeNAS 11.2-U3 using a usb stick onto my 240GB Samsung SSD HDD Sata3, Installation was ok, however once the OS loaded i got the error (freenas the web interface could not be accessed please check network configuration). The issue i have is that i...
  10. D

    Come posso utilizzare un dominio comprato su freenas?

    Ciao, vorrei comprare un dominio su https://www.ergonet.it/ e poi assicurarmi di poter connettere a freenas con esso e con i sottodomini alle varie jail attive (cosa che faccio già con no-IP) . Qualcuno saprebbe come aiutarmi indicandomi cosa fare o una guida in merito? Grazie in anticipo ...
  11. iliak

    Network monitoring by IP

    systat -ifstat give only total network usage, i would like to filter by IP is it possible ?
  12. N

    SOLVED Fresh install on FreeNas compatable h/w - getting the 0.0.0.0 no web gui

    Hi Team, Fresh install on new USB. New storage HDDs (have not had a FreeNAS install on them). All other hardware is the same - I have run FreeNAS (older versions) on it before. I was running OMV up until yesterday. I backed-up all my data then put replaced the OS USB with a freshy and...
  13. A

    11.2-U2 - Jail - Static IP - Network Interface missing

    Hi, So first, let's get the technical specs out of the way. Case: Fractal Define R6 MOBO: Asus p6x58d-e CPU: Intel(R) Core(TM) i7 CPU 920 @ 2.67GHz with stock Intel cooler RAM: ValueRam 4x8GB PSU: Corsair HX750 NIC: 2 x Intel Pro 1000 VT (Quad Port) HDD: 6 x WD RED 3TB SSD: Crucial M4 120GB...
  14. JohnDonaldson

    Mellanox MNPA19-XTR not detected after reboot...

    Hello, I recently upgraded my FreeNas server with one of these Mellanox MNPA19-XTR ConnectX-2 network cards. I run a direct fiber line from my server to my main desktop. This setup seemed to work perfectly at the start, even after giving the interface a IP and a subnetmask in the range of the...
  15. VolumeTank

    SOLVED Link state changed to down - Link state change to up

    Ok! Yes I'm new but I just want to make sure that everything is fine. Suddenly my FreeNAS started to show some link state down/up everyday around the same time. I didn't think is something wrong I did some research just to see what was being said about that. Some people point this to a PWS...
  16. Z

    Can't resolve hostnames within my jails

    Hello, I recently moved my freenas to a different network and therefore I had to change the ip adresses of all my jails (from 192.168.188.x to 192.168.1.x) Unfortunalty I can't ping any internet adress anymore within any of my jails. When I try I get Pinging 8.8.8.8 works fine. Anyone any...
  17. M

    Jail on dedicated network

    Hi, I've problems setting up a jail's network configuration. The server has two network adapters: em0: 10.0.11.15 - main interface em1: 10.0.91.15 - only for jails I created a jail using the GUI. Settings: Release: 11.2-RELEASE VNET: unchecked IPv4 Interface: em1 IPv4 Address: 10.0.91.100...
  18. itskando

    Questions regarding custom inputs for OpenVPN installation

    (No feedback in actual thread for a month, thought I might open the questions to the full forum:) With regard to this guide: • How complex should Password1 and Password2 be? 8 chars? 12? 16+? Upper and lowercase? Numbers? Symbols? • What are alternative NAT addresses one might use (and why...
  19. akraut

    After updating to 11.2 network link flapping

    My FreeNAS Mini XL after updating to 11.2 is showing interface UP interface DOWN over and over. Possibly related to this bug? https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=229432
  20. A

    NIC Suddenly Gone

    Hi all, no matter how I destroy FreeNAS I always forget to create backups on the config lol. My problem here is that I tried accessing plex today, noticed it didn't work so I went to the FreeNAS web GUI and couldn't connect. Weird... So I went to the physical server (HP Proliant DL380G7) to see...
  21. P

    FreeNAS short network connection dropouts

    Hello, I'm currently having issues with my freenas server, the network connection is dropping out for just a few seconds occasionally to my iMac (late 2012, MacOS High Sierra) and then shuts down files transfers or stops the process of ripping blurays, dvds to it. I already set a static IP...
  22. V

    Backup network shares into FreeNAS

    Hi, I have already installed FreeNAS on PC, created pool with HDDs and now I want to create backup system. The local network has about 6-8 PCs (Windows only, all have the same login credentials) that have shared folders - I would like to back up these folders to the NAS. How to take it...
  23. CH4Pz

    Cant access NAS from VM (Bhyve)

    Hi, Wondering if someone can help me, im relatively new to anything non-windows, so please go easy lol I had transmission and pia via openvpn running sweet in old UI then since the change to IOcage, i was unable to get things stable, so i installed Lubuntu 18.04 as a VM with Transmission an PIA...
  24. I

    PowerEdge T610 12Gbs controller and 10Gb network - newbie

    Hi, My name it's Antonio, living in chicago, strong DIY person. I've played with FreeNAS and feel I'm ready to make the jump to production, but I'm still newbie on building freeNAS systems and best components. Please forgive me if like any other newbie my ideas are not meeting specs and...
  25. T

    SOLVED Trouble getting multiple network locations.

    I'm not to great with these things, so excuse any blatant ignorance. I'll try and explain clearly. I've setup the NAS machine, made a volume in freenas for just my 500gb ssd, and have been able to network map it. Then I setup another volume for a 3tb drive in the nas machine, and when trying to...
  26. I

    FreeNAS not showing up in network tab on Windows

    My freenas is configured as best I can. I have a windows share setup but my windows pc can't find it in the network tab. It can see other PCon the network but not the nas. If I try to ping the servers IP with command prompt I can and it works but it still won't show up in the network and I can't...
  27. seangreen

    Direct connection through a switch

    Hello everyone, I'm pretty new so bear with me please. I have a FreeNAS installation installed working and connected to my computer. However I am lacking the speed desired from a 1000mb connection. Instead I am only getting 11MB transfer speed. I am in a sticky situation with my network as I...
  28. KieranEves

    Transmission OpenVPN - Different Subnet

    Hi, I have my Freenas box setup on a VLAN with an IP 192.168.30.XX and I can access the Freenas GUI, the Plex Jail and my ZoneMinder jail from a different VLAN (The rest of my network is on 192.168.1.XX). What I don't seem to be able to do, is access transmission gui once OpenVPN starts. If I...
  29. A

    Unable to connect to network

    hello, I'm trying to install Freenas on a home-made computer. I followed the installation steps ( boot on flash drive, installation of the system on the SSD.... ) There was no issue until the first reboot, when I start the computer, everything loads, but when I reach the point where it's...
  30. pechkin000

    Unable to find domain controller error

    Hello, I am on 11.2 stable, after latest update i am unable to unable to enable Active Directory Service I have a DNS entry on the DC (server 2012 R2) for freenas, I am also able to ping the DC from freenas and freenas from DC. Kinda lost, I would appreciate any help
  31. B

    Network Interfaces Tab

    I want to change the interface from DHCP to Static but the GUI is not showing the interface under the interface section for me to edit. It does show in network summary. Just curious if others have seen this issue where the interface is not showing in the interfaces tab?
  32. BlakeNagel07

    tun1 state changed to down

    I run openvpn on my transmission jail and it uses "tun1" as the tunnel for connections. Every couple of days I notice that transmission will not connect to anyone and realize "tun1" state has been changed to down. MY question Is there something i can do that when "tun1" state is changed to...
  33. wisepass

    Network drops under load

    Apologies all, but I wonder if you might be able to help me with the following problem. Whenever my server is put under load (see below)...its network connection will suddenly stop – this is exceptionally consistent and will happen within minutes of a reboot if the system is put under enough...
  34. Kennyvb8

    VLAN - explain please on how to do it.

    Hello i got a managed switch from ubiquity managed switch 150w-8port and edgerouter x. along ofc freenas on the freenas i got lagg0 (LACP) running. i would like to have the iocage servers on seperate vlan and the VM on same network as my main in static routes i wrote: 10.0.2.0/24 - 10.0.2.1 LAN...
  35. spotcatbug

    OpenVPN iocage jail stopped working...

    I had a working OpenVPN iocage jail. It stopped working. Unfortunately, I hadn't used the VPN in a while (a couple of months), so I don't know exactly when it stopped working - that is, I'm not sure what I did to make it break. I've been spending a lot of time on this. I need help! Please. What...
  36. G

    Booting and networking problems after upgrading hardware

    Hi there, previous hardware: ASRock T48EM1 AMD A50M So.BGA Single Channel DDR3 Mini-ITX Retail 8GB G.Skill NT Series DDR3-1333 DIMM CL9 Single Intel EXPI9301CTBLK PCIe 1x LAN Adapter (did not work without this, I think because of the ****e LAN-chipset of my noob motherboard) new hardware...
  37. D

    Gigabit connection stopped working after upgrading from FreeNAS 9.10 to 11.1

    I upgraded from FreeNAS 9.10.2-U6 to 11.1-U4 just under a month ago. After that, I started experiencing bandwidth issues when streaming from a PLEX media server, and file transfers started taking an unusually long time. I did a speed test with iperf, and found that I was only getting around 94...
  38. A

    Issue network ASrock e3c226d2i Intel i210

    Hi, I'm a new with freenas, I just build my NAS with this parts : MB : Asrock e3c226d2i (intel i210) CPU : Xeon E3 v3 RAM : Kingston 16go ECC OS : Freenas 11.1U4 I have an issue with network adapter includes in MB. I did the installation successfully on SSD and when I want configure network...
  39. GrahamBB

    Odd Networking (DNS?) problem.

    I have a very odd problem. I run a FreeNAS server on a mesh network, with the FN plugged into one Eero access point. It has been running for over a year with no particular issues. I upgraded to 11.1-U4 on the 25th of last month and since very shortly after that the entire network will drop...
  40. G

    Permissions, access, and windows file explorer issues with weird webgui problems.

    Hi, I'm new here and I really need some help. I have a FreeNAS device that has been running for nearly 2/3 of a year now. Just a basic 1 volume NAS setup as a windows share with no plugins or really anything else running (keeping it simple since I haven't had the time or motivation to get really...
  41. J

    Another Intel X520-DA2 speed issue

    My system specs: Supermicro: SuperServer 5018A-AR12L 32G RAM 12x4TB disks 2x1TB Samsung 540 Pro, I only have a very tiny portion(I know, way overkill even for over provisioning) configured for slog and l2arc Freenas 11.1-U3 As the subject indicates, I'm having issues with my 10g controller...
  42. Theapplefuture

    SOLVED Notification and Internet access

    Hello Everybody, After i use my FreeNAS Server to storage all my personal files I have a question about the usage of notifications and internet access. First, When connecting my server to the Wifi Router, is it online ? (better said is it accessible from outside my network ?) It's not that i...
  43. W

    SMB server not visible in network

    Hallo, ich verzweifele noch mit meiner Freenas (11.1-U2). Ich kann mich per IP und SMB verbinden, aber meine Mediaserver sehen die NAS nicht. Ich habe die Freenas umbenannt von freenas.local nach freenas.workgroup. Wenn ich sie aber anpinge, dann antwortet weiterhin nur freenas.local!!! Als...
  44. hexley

    SOLVED Losing packets between LAGG and VLAN

    Hi, I would like to get networking working for a VM under FreeNAS 11.1-U2, starting with DHCP. So far I've used only the FreeNAS GUI to create the following setup: Router [DHCP server] Switch [DHCP relay > LACP trunk] FreeNAS [lagg0{igb0,igb1,igb2,igb3} > vlan74 > bridge1 > tap0] VM [eth0] It...
  45. tkrn

    Networking does not start until ifconfig igb0 down/up

    This is my configuration: igb0 - Physical connection - No assigned IP -vlan70 - 192.168.70.7 -vlan71 - Bridge interface for VM, no IP address -vlan74 - 192.168.174.2 Upon reboot, I must go into the remote console and issue an ifconfig igb0 down && ifconfig igb0 up before FreeNAS starts...
  46. coulix

    Freezing box

    Well well, here I am, with a freezing box. Original introduction post showing my config https://forums.freenas.org/index.php?threads/need-sanity-check-for-my-first-freenas-setup.61621/#post-438667 - AM4 motherboard - GA-AX370-Gaming K7 - Ryzen 1700x - 32 GB of ram (EEC) - 6 x 10TB, 1 SSD - 10...
  47. S

    VM networking

    Hey everyone. Recently I built a small FreeNAS server for a my friend's small company(like 5 people) ... later he asked if I could run a Windows server 2012 VM to be the host of their office automation app. Now my question is that 1.how transparent the VM would be on the network? Will the...
  48. T

    Network gone from VM after reboot/upgrade?

    Hello... I have been running a VM (pfSense) on FreeNAS 11.1 for some months with out problems. A few days ago, I upgraded from 11.1-RELEASE to 11.1-U1. When the FreeNAS machine came back up again, I no longer had network connectivity to/from the VM. I tried to reboot to FreeNAS-RELEASE, but the...
  49. B

    Network problem with iocage jails

    Hello, I have a problem with my network configuration. At the moment, I have three jails (with iocage). igb0|192.168.178.11/24 -> git server igb0|192.168.178.12/24 -> nextcloud igb0|192.168.178.13/24 -> emby The IP of my FreeNAS system is igb0|192.168.178.10/24. I read the iocage documentation...
  50. J

    Extremely poor one-sided network performance

    Hello everyone, I recently rebuilt my FreeNAS server out of real server components. Everything went fine from pool creation to L2Arc (i know that it may be overkill) and bhyve VM creation. But I now have the following scenario: Transfer from my PC to my NAS is running at around 400-500 MBit/s...
Top