Register for the iXsystems Community to get an ad-free experience

FreeNAS Forums Change-log

Western Digital Drives - The Preferred Drives of FreeNAS and TrueNAS CORE
Status
Not open for further replies.

JoshDW19

Community Moderator
Administrator
Moderator
iXsystems
Joined
May 16, 2016
Messages
1,055
The trophy cache needed to be rebuilt since the goal was already achieved by some. I already see a few profiles that have updated. Give it about 15 minutes and it should complete for everyone.
 

Jailer

Not strong, but bad
Joined
Sep 12, 2014
Messages
4,844
I see we have a quick edit function now as well. Awesome, you can edit posts without a complete page reload.
 

m0nkey_

MVP
Joined
Oct 27, 2015
Messages
2,739
8/30/16 - Register / login with Facebook - New users can sign up via facebook. Users can also associate a pre-existing forum account if they wish.
Might as well add Google while you're at it, even Twitter and Reddit too.
 

gpsguy

Active Member
Joined
Jan 22, 2012
Messages
4,472
Thanks for adding the Google translate feature. In the past, I'd copy the URL and paste it in Google translate manually.

One thing I noticed is that if I look at the French forum, I can't select English from the list. But, if I select something else like Spanish and wait for it to translate, I can then pick English.

I tried both Firefox and IE 11, with the same results.
 

danb35

Hall of Famer
Joined
Aug 16, 2011
Messages
13,868
Something's happened to the "code" blocks--they're now limited to less than the full width of the post's text area (which is itself too limited, due to a too-large right gutter). This means lots of side-to-side scrolling to read SMART data.
 

JoshDW19

Community Moderator
Administrator
Moderator
iXsystems
Joined
May 16, 2016
Messages
1,055
Something's happened to the "code" blocks--they're now limited to less than the full width of the post's text area (which is itself too limited, due to a too-large right gutter). This means lots of side-to-side scrolling to read SMART data.

We'll look into this and see what we can do!
 

wblock

Documentation Engineer
Joined
Nov 14, 2014
Messages
1,506
Changed an unexplainably wide right margin on those code blocks to be the same as the left.
 

JoshDW19

Community Moderator
Administrator
Moderator
iXsystems
Joined
May 16, 2016
Messages
1,055
Added: 11/3/16 - Tapatalk has been updated to version 3.14. There have been a number of security fixes that have been added in this version.

Can you all let me know if you run into any errors or issues?

Thanks!
 

Ericloewe

Not-very-passive-but-aggressive
Moderator
Joined
Feb 15, 2014
Messages
18,399

JoshDW19

Community Moderator
Administrator
Moderator
iXsystems
Joined
May 16, 2016
Messages
1,055
Annnnnd...the new version of tapatalk is causing the forums to bug out when you post / delete. Yippee. Working to find a resolution. Tapatalk is disabled temporarily.
 

JoshDW19

Community Moderator
Administrator
Moderator
iXsystems
Joined
May 16, 2016
Messages
1,055
The problem with tapatalk causing the forums to become unresponsive should now be fixed. Please let me know if you are using the forums in a normal web browser and you see unreasonably long delays when Thanking / Deleting a post / Making a post. Please also let us know if you experience any issues with the tapatalk app on your mobile device. Thank you!
 

Ericloewe

Not-very-passive-but-aggressive
Moderator
Joined
Feb 15, 2014
Messages
18,399
Everything seems fine now, though there were slowdowns a few hours ago.
 

JoshDW19

Community Moderator
Administrator
Moderator
iXsystems
Joined
May 16, 2016
Messages
1,055
So it wasn't allowing users to login because the API key was missing after the update. Once the API key is inserted it causes all kinds of random time outs. I'm on tapatalk's website right now and getting random timeouts just trying to access different settings :(. Gonna disable it at the moment and try again later. Sorry tapatalk users. We'll get it fixed as soon as their website is usable.
 

JoshDW19

Community Moderator
Administrator
Moderator
iXsystems
Joined
May 16, 2016
Messages
1,055
ugh. Haven't been able to use the forums all day...
Sorry man! After some research I think I found the issue late last night. It looks like there's a connection breakdown between tapatalk's API and the Xenforo plugin. We should just need to whitelist a few sites. The old version of tapatalk didn't need this functionality it looks like. Bear with me just a little longer.
 

JoshDW19

Community Moderator
Administrator
Moderator
iXsystems
Joined
May 16, 2016
Messages
1,055
Please be advised: Starting immediately you may experience short delays and unresponsive behaviour while we troubleshoot at issue with tapatalk. These delays and unresponsiveness should not last long at all. If you experience a problem give it about 5 minutes and try again.
 

JoshDW19

Community Moderator
Administrator
Moderator
iXsystems
Joined
May 16, 2016
Messages
1,055
Any idea when tapatalk will work again? I can't login no more....
I don't have any new information at this time unfortunately. I'll make sure to update everyone when the problem is resolved. Apologies for the inconvenience.
 
Status
Not open for further replies.
Top