Register for the iXsystems Community to get an ad-free experience and exclusive discounts in our eBay Store.

network configuration

Western Digital Drives - The Preferred Drives of FreeNAS and TrueNAS CORE
  1. bferrell

    10G Speeds wildly up and down?

    I'm checking my speeds, and I get 7+ across most of my network, to and from my Macs, my R720-based Ubuntu VMs, and my QNAP NAS that I store my Plex data on, but when I check my 11.1U7 FreeNAS at the shell I get crazy up and down results (all core network components are Ubiquiti USW-XG and USG-XG...
  2. urza

    SOLVED FreeNAS-11.2-U3 - Ubuntu 18.04 server in VM has no internet access.

    Hello good people, I installed Ubuntu server 18.04.2 in VM on FreeNAS-11.2-U3 (my first and fresh FreeNAS install) and it has no internet connection from inside. So I probably need to do something with network settings? I am really lame with network things, I hoped that this would all work...
  3. G

    SOLVED Unable to Download Plugins

    # = will not show the number for security purposes Network tab Default gateway - #.#.0.1 DNS - 8.8.8.8 / 8.8.4.4 Re0: DHCP IPv4 Step 1: Open shell tab, and ping google.com I got inbound and outbound traffic 0 packet lost Step 2: Go to plugins tab, download any plugin just for testing...
  4. K

    SOLVED webgui IP

    Hi. I am new to freenas. I presume this is a straight forward task, but I am unsure how to properly do it the freenas way. I have 2 network interfaces on different subnets, that I have assigned static IPs. ➜ ~ ifconfig ix0: flags=8943<UP,BROADCAST,RUNNING,PROMISC,SIMPLEX,MULTICAST> metric...
  5. D

    network settings

    Hello, is the first time I install FreeNas and I have a problem .. in practice the first start asking me to access the web GUI to 0.0.0.0 and on the vodafone station was not connected any pc via LAN (which obviously works all .. cable etc. ) .. then looking on the net I manually set the IP ...
  6. quist

    WebGUI does not show IP address. Network Columns not sticky

    I am using FreeNAS on the following system: Version: FreeNAS-11.2-RELEASE-U1 Physical Memory: 8142 MiB Model: Intel(R) Xeon(R) CPU X3360 @ 2.83GHz Using the WebGUI in the Network -> Interface section: The IP...
  7. Digitaldreams

    What interface do I choose when creating a new jail for plex with a static IP?

    Hi everyone. When creating a jail in FreeNAS prior to 11.2, it was very straightforward using basic mode to assigning a static IP. In 11.2, I have options to choose VNET, Berkeley Packet Filter and IPv4 Interface. If all I want to do is to mimic the old jail configuration to simply set a...
  8. Stranded Camel

    Rebooted, iocage jails have no network access, and old tricks aren't fixing this anymore

    Hi all! After rebooting my system (all details in sig), I lost all network connectivity in my three iocage jails (FreeNAS itself, however, does have network access, as does my bhyve VM). This happens every single time I reboot, and I used to be able to fix it by going into the new UI, opening...
  9. M

    IPv6 Autoconfigure for new UI (FreeNAS 11.2)

    Until now, I have been happily using the IPv6 Autoconfigure checkbox for all my jails, and the jails were given a SLAAC-generated address --I had previously generated MAC addresses for each jail, to ensure consistency and determinism. Now that I have updated to FreeNAS 11.2 I have been advised...
  10. tuxbrother

    vnet Device bringt falsches Interface in die Bridge

    Hallo, noch neu bei der FreeNAS versuche ich zur Zeit eine Jail mit einem Interface über eine Bridge ans Netz zu bekommen. Die Bridge ist an ein 10GBe Interface gebunden. Doch sobald ich die Jail starte wird das erste Interface (über das FreeNAS mit der WebUI administriert wird) mit in die...
  11. O

    need help with windows 10 security network credentials

    id like to start off by saying i am no network tech. i am trying to learn as much as i can, but im having a hard time finding the right question to ask to get the answer im looking for. so this all started cuz paul's hardware did a video on freenas11.2 recently and i thought that looked like a...
  12. A

    Network configuration

    Hello, I'm new to freenas and have really little knowledge about network. Still I managed to install freenas correctly and everything run smoothly (users can connect share file on the network, etc.). Now I would like to install plugin on my freenas install and... I'm lost. Basically I...
  13. B

    configuring jails for IPv6

    Hello everybody. there are and there will be more and more people having prpoblems with this. I am unable configure freenas 11.2 beta for assigning real IPv6 for the jails. Under network I created an interface re0 w ith the name IPv6 and autoconfigure for IPv4 (DHCP) and IPv6 now I am stuck...
  14. A

    iocage jail with shared ip reset host connection when stopped

    Hi, I've set up an iocage jail which shares IP with the FreeNAS host. This seem to work fine although when I stop the jail the network stops working on the host as well. Do I need to change some jail property when using shared IP? FreeNAS version: 11.1-U5 Host ip: 172.18.0.89/24 Commands to...
  15. Wisdom

    FreeNAS deadlocked

    So here's a problem I haven't been able to find anyone else having: FreeNAS works (mostly), but I can't change anything about it. Even directly through the console. The story: I moved recently, so I turned off all my services that I wouldn't want cropping up all of a sudden on a new internet...
  16. rwfitzy

    Network setup opinions

    I've never setup Link Aggregation before and have a NAS server with Intel PRO 100/1000 x 6 I want to use primarily as a backup/archive server since it also has lots of storage. I have tested successful setup of LACP using 2 ports to confirm all the hardware is up to the task and now trying to...
  17. M

    Upgraded from 11.1U2 to U4, then U5. 10GbE SMB and NFS no longer work. How to diagnose?

    Can anyone suggest how I can find the root cause of my problem? I hate taking shots in the dark. Thanks in advance! Symptom: From the time I set this server up about 6 months ago until last week I was able to access SMB and NFS shares over 10GbE connections from all my other machines...
  18. G

    Booting and networking problems after upgrading hardware

    Hi there, previous hardware: ASRock T48EM1 AMD A50M So.BGA Single Channel DDR3 Mini-ITX Retail 8GB G.Skill NT Series DDR3-1333 DIMM CL9 Single Intel EXPI9301CTBLK PCIe 1x LAN Adapter (did not work without this, I think because of the ****e LAN-chipset of my noob motherboard) new hardware...
  19. tkrn

    Networking does not start until ifconfig igb0 down/up

    This is my configuration: igb0 - Physical connection - No assigned IP -vlan70 - 192.168.70.7 -vlan71 - Bridge interface for VM, no IP address -vlan74 - 192.168.174.2 Upon reboot, I must go into the remote console and issue an ifconfig igb0 down && ifconfig igb0 up before FreeNAS starts...
  20. STREBLO

    Correctly using Iocage with vnet and bridge

    I've been having some difficulties with iocage when using VNET. I have experience using iocage on FreeBSD with a shared IP, but never using VNET since I didn't need the functionality at that point. After having some trouble figuring out how to configure a bridge correctly, I have finally...
  21. N

    bhyve debian VM changes its NIC name from eth0 to eth1 after updating to 11.1

    After upgrading from FreeNAS 11.0-U4 to 11.1 today, I had trouble accessing the one VM I have on my server. After some fiddling with VNC (and a lot of wrestling with keyboard map issues) I realised that my static IP config didn't work anymore: the configuration for eth0 wasn't applied anymore...
  22. K

    NIC Configuration guidance needed

    Struggling to configure my home-lab setup and hoping to get some guidance if possible. My configuration is a 3 server setup, 2 Windows based machines and my FreeNAS box. I have all three connected via SFP+ with a single port 10g card in each windows machine and a dual port in my FreeNAS...
  23. DrexLock

    Change default NIC used by Bhyve for VM Traffic

    I have an existing FreeNAS 11 machine setup and running for sometime now. The hardware itself is pretty overkill for what I'm using it for, at the moment only general shares and Plex with potential plans for Bacula down the road. I've been considering leveraging bhyve to run a couple of VMs as...
  24. S

    USB Boot Not Networking

    I have installed FreeNAS 11 onto a USB stick and boot onto a DELL Inspiron 660 with a RealTek PCIe GBE Family Controller NIC I cannot get FreeNAS to link up to the network. When it boots to Windows 10 there are no issues, so I'm sure there are no issues with broken cables / hardware etc (been...
  25. A

    Update Error

    I am having issues with getting my updates automatically downloaded. I think it may be blocking me from getting plugins as well. I have read and read, changed a bunch of settings from other threads. Since none of that has worked I am now asking for a little more personal help. I am attaching my...
  26. Uvais Mohammed

    No network interfaces are detected HP Proliant DL180 G6

    Hi, I have installed Freenas on HP180 G6 series and post installation I don't see any ethernet adapters to configure. I just see 1 interface which shows as lo0 which has 127.x.x.x IP address. When I am pressing 1 to configure network interfaces, I don't see any NIC ports. I have also tried...
  27. S

    keeping all jails in a subnet

    Hello, I'm trying to make a specific configuration, where the local network will only see one IP, and generated jails will live on a subnet, with FreeNAS forwarding appropriate traffic on specified ports, and the jails retaining connection to the internet. I've been trying tutorials here...
  28. I

    allocating NICs to plugin jails

    I am running freenas on a ibm x3650 m3 that has 4 1gb Ethernet ports.. how does one assign nextcloud its own nic? When go to the networking settings in jails for nextcloud the NIC settings are grayed out..
  29. D

    Setting MTU on lagg0 via Web UI deletes static IP on reboot in FreeNAS 11.0

    FreeNAS 11.0-Release running on iXsystems FreeNAS Mini XL: Creating a lagg0 with LACP from igb0 and igb1 and assigning a static IP address works OK using the web UI. Subsequently putting mtu 9216 in the lagg0 options field and rebooting brings up the system with no ethernet access. ifconfig...
Top