Register for the iXsystems Community to get an ad-free experience and exclusive discounts in our eBay Store.

gui

  1. E

    FreeNas GUI Query, Automate Installation, Configuration Backup

    Hi All, We are using FreeNAS for our Serverpack35 devices. We need your help and support to clarify some doubts. Can we configure GUI for multiple users and give respective role and permission to them? How to automate the FreeNAS installation and Configuration? How to take a backup of FreeNAS...
  2. A

    Machine name in dashboard is too big

    Is there a way to reduce the size or eliminate what I'm assuming is the Machine Name at the top of the dashboard. The name is long enough to wrap to a 2nd line which pushes the Uptime information partially out of the window at the bottom of the system information window. Please see the...
  3. L

    GUI *not* accessible without default gateway!

    Hello, My NAS is connected via three VLAN’s (A,B,C). One on interface-1 (1G) and two on the second one (10G). The GUI is defined as '0000' (accessible from all subnets/vlans). All VLAN’s have a DHCP-server and are using a different subnet (IPV4 and IPV6). The DHCP server is supplying the...
  4. C

    SOLVED "Connecting to NAS...[...]" on clean install

    I just installed another FreeNAS server in my rack (specs below, and I have one running already), when trying to access the Web GUI I get the following message (an image is also attached). Now I've poked around a bit and everything I've found talks about the IP address changing, older beta...
  5. S

    Manual import of pool - Not showing in gui.

    If i manually importing a pool to Freenas-11.2-U5, then it never shows up in the Gui. Is there a way to fix this? The command i now run for importing is zpool import -R /mnt poolname The reason for manually importing is a boot-loop problem with a jbod. Everything works just fine when manually...
  6. U

    Sorting Snapshots via "Date Created" not working

    Hi, only a small thing, but it makes life hard with many (periodic) Snapshots in the List. Sorting Snapshots via "Date Created" ist not working properly. First i thought it will sort AND group... this would be fine i think. But in my case (FreeNAS-11.2-STABLE) there comes "May 20, May 20, May...
  7. VladTepes

    Documentation is only for GUI? What the?

    I don't know if this is because of the iXsystems site migration etc, but in any event: If I select Documentation - FreeNAS from the top menu it takes me to online documentation which only covers using the GUI, as far as I can tell. That's great except as I can't get into the GUI I need to...
  8. V

    GUI not loading (11.1 &11.2) sorry for duplicate

    Lets get this out of the way first. Hardware.... Motherboard: Asus z77 pro V (have also tested on MSI H77MA-G43) CPU i5-3570k (have also swapped out for i5-3570 non k) RAM - 16 Gigs Crucial DDR3 1600 Mhz (4x4 gig sticks), previously had 11.xx working on 2x4 gigs of Mushkin 1333 Mhz Boot Drive(s)...
  9. GEOptic

    ZVol (not zpool) missing from GUI and not mount point

    Hello Ladies, Gentlemen, I use to work with NatApp/IBM storage appliances, so I understand the matter a bit. I'm not new to FreeNAS, but it has been a while since I used it. (9.3). Installed it a few months ago (april), and it serves us well. Now, one of our subpool zvol isn't listed anymore...
  10. Sparx

    11.2 GUI Dashboard

    Sorry if doubleposted. But couldnt find a trouble report for this. My dashboard reports for memory usage, cpu temperature and disk temperature all report 0 degrees/GB as current. History shows correct for memory use and cpu temp. System installed on 11.2 Beta1 and upgraded.
  11. R

    SOLVED New GUI missing "Browse for Recovery Key"?

    Hi all, I don't seem to find how to unlock my encrypted pool from the new GUI. After an accidental upgrade from 11.1-Stable to 11.2 my encrypted pool won't unlock. With the most likely cause being that the right key was not backed up. BUT this is not the issue I want to raise. I struggled to...
  12. Jakub Kratochvíl

    Can't upload config file to restore after new installation

    Hello, I have a strange issue. I did a clean installation of FreeNAS (FreeNAS-11.2-BETA1) and once I wanted to upload config file from my old FreeNAS I have selected the file and clicked Submit button, but nothing has happened. I have tried Chrome, Edge and Firefox; tried rebooting the system...
  13. P

    How to access router GUI from FreeNAS

    Hi, I have a simple home network: router -> freenas, other devices. I currently manage freenas remotely by ssh and tunneling with PuTTY. I would like to access the remote router's GUI to change some settings. I can ping it from freenas... but I'm not sure how to relay a connection to access...
  14. Janus Ng

    Install GRUB after mirrored boot drive via GUI

    Should the user be given an option to install GRUB onto the mirrored boot drive after the boot drive is mirrored via the GUI? According to the article written by Basil Hendroff, https://hendroff.wordpress.com/2017/06/06/mirrored-boot-drives-on-freenas/, the mirrored drive is not bootable until...
  15. P

    GUI broken after 11.1-u1 update

    Hello The other day I ran the update to FreeNAS 11.1-u1 via the gui. After rebooting the gui goes to the login. When i type the username and password i get the following error pasted below. My addons still work. Im watching plex fine. SSH still works, i can see my data drive mounted. If i...
  16. averyfreeman

    Checking out new GUI - should usage meters move?

    Hello, I really like the new UI - looks very professional. Kind of reminds me of NexentaStor. I know it's not finished, but I noticed my usage meters at the first screen are not moving. Have they not been fully implemented yet? I thought maybe there is something wrong with my VM ... I'm on...
  17. C

    Help me understand behaviour of full datasets

    I am experimenting with FreeNAS on a Hyper-V VM with eight 3GB disks in RaidZ3. My pool looks something like this: (ignore the scrub issue -- I intentionally introduced corruption in a previous test) root@freenas:/ # zpool status -v pool: PrimaryVolume state: ONLINE scan: scrub repaired...
  18. T

    GUI does not load correctly on login

    Hi, I am completely new to FreeNAS. I completed the install the other night and all seemed fine. I setup my volumes and created some datasets then powered down the machine to configure it this weekend. Today I log in and after entering username and password, the GUI does not load correctly...
  19. Spud

    SOLVED Can't see snapshots in GUI but...

    I'm running FreeNAS-11.0-U2 and have a slight problem viewing snapshots in the GUI the screen just keeps trying to load but nothing ever shows up all I get is "loading..." I know they are working because I can see them in the shell with zfs list -t snapshot. So anyone have any ideas as to...
  20. takkischitt

    SOLVED Upcoming UI demo - is this how it should look??

    Hi I just tried the upcoming UI demo and on my machine it doesn't seem to be loading the same as screenshots I've seen of it elsewhere. See link below for screenshots of how it looks for me. http://imgur.com/a/qAiOD If this is not how it should look, could anyone help me with getting it to...
  21. ReadyPlayGo

    Remotely Accessing GUI - Nginx 502, Connection Refused

    I'm running FreeNAS at 192.168.1.66. Here are my general system settings (all default). I'm attempting to access the web GUI at my subdomain freenas.domain.com. I have an SSL cert from Letsencrypt, and the subdomain is reverse proxied to 192.168.1.66. For some reason, FreeNAS is refusing the...
  22. J

    FreeNAS 11 - Import Disk (NTFS)

    Hey gang, So I just attempted to import a NFS formated disk and wanted to followup and get some support. After starting the process of importing the disk I left the dialogue box up and let it do its thing. Meanwhile I noticed it gave no indicator of where it was. So after almost three hours I...
  23. StephenFry

    Replacing a drive using CLI - what happens to swap-partition and ashift on new drive?

    This afternoon I assisted a panicked friend who had a failed HDD in his FreeNAS and it led me to an interesting question. To me, at least, because I don't know the answer... He uses 9.2.1.9, the last 32-bit version, for reasons I'm not aware of. The setup is a 4-drive RAID-Z2. Again, I don't...
  24. David Dyer-Bennet

    Webgui login strangeness

    I can't seem to get into the WebGUI on a box that has been powered down a few months. (Um, after powering it up and seeing that it did boot, I mean!) This system is running 9.3 (I said it had been powered down a while). Sure, I'll update it...fairly shortly after I get into the GUI :). I'm...
  25. P

    Updated Transmission Remote GUI

    Hello everyone, Like most of you, I would assume if you are using your server for torrents then you most likely have Transmission installed. I have been going around on this forum and I have noticed that many guides and such link to an application called "Transmission Remote GUI" which...
  26. S

    GUI certificate issues again

    I'm trying to understand what I have missed, and how to fix this. The setup is a clean install of 9.10.2-u1 on a small LAN. There's no DNS or AD server locally (devices are identified by IP/Mac/NetBIOS name). I set up a CA and certificate for the GUI, and it's reliably accessible using https...
  27. nojohnny101

    No 9.10 stable train option

    Ever since I updated to 9.10.2 (a476f16) the dropdown menu for selecting which "train" does not include 9.10 stable. I find this quite odd, because you can see from the screenshot that I'm on the stable train but now I don't know what train I'm on and am afraid to update (if there is one). Did...
  28. G

    Unable to access GUI after a disk failed

    Hello all! Hope we had a nice Christmas? Mine was going great until i got a email from my box stating a disk had failed! Doh! These things happen and i have a raidz2 so no big deal. However the issue came when i tried to access the web gui (192.168.20.245 Static) and i get page cannot be...
  29. M

    User Login als Non Root möglich?

    Hallo Forum, habe den Tip bekommen und auch hier im Forum gelesen, dass die Rechtevergabe durch den Owner erfolgen soll. ***Owner loggt ein und ändert die Rechte Doch wie soll das gehen..übers GUI?? Konsole??? Bin für jede Hilfe dankbar. Micha
  30. N

    Gui not working with last version

    Hello, I have a Dell R410 running FreeNAS 9.10. I installed the last update, and now i cannot access the GUI anymore. The server works, i can login to the GUI but I don't see anything. This is what I see .. I tried with Safari, Chrome, Firefox and I got the same result. Do you have any idea...
  31. B

    SOLVED Cannot import volume on fresh 9.10.1-U2

    Hi all, after some failed updates I started clean and wiped my USB stick and installed 9.10. I haven't imported configs. I have 2 pools, one ssd pool and a raid z1 pool called Volume. I imported my ssd pool from the gui without problems. But when I try to import my pool Volume I get "the volume...
Top