Sickrage not finding episodes

Status
Not open for further replies.

andrenel212

Explorer
Joined
Apr 29, 2017
Messages
63
Hi,

I recently enable usenet crawler to download nzbs but now when i search for existing eps or download new shows it tells me there no eps needed
 

andrenel212

Explorer
Joined
Apr 29, 2017
Messages
63
im also having an issue where when if eventually finds on ep it says access denied, i have changed permission on sabnzbd to be 777 but still gives me that error
 

SweetAndLow

Sweet'NASty
Joined
Nov 6, 2013
Messages
6,421
Screen shots of your jail setup, mounted jail storage, dataset permissions and user running your service in the jail? Also version of freenas and hardware specs.

When asking for help you need to include information so people can help. Your post so far have so info that can help solve your problem. Other than you have permissions setup wrong.
 

andrenel212

Explorer
Joined
Apr 29, 2017
Messages
63
Specs of machine are in my signature. I have attached images of what you requested
 

Attachments

  • Jail Setup.jpeg
    Jail Setup.jpeg
    85.4 KB · Views: 229
  • Permissions.jpeg
    Permissions.jpeg
    98.1 KB · Views: 266
  • SABnzbd.jpeg
    SABnzbd.jpeg
    173.3 KB · Views: 259
  • Storage.jpeg
    Storage.jpeg
    44.3 KB · Views: 200

SweetAndLow

Sweet'NASty
Joined
Nov 6, 2013
Messages
6,421
Specs of machine are in my signature. I have attached images of what you requested
You do not put them in your signature you put them in the post. Mobile platforms do not show signatures.
 

SweetAndLow

Sweet'NASty
Joined
Nov 6, 2013
Messages
6,421
And what are the permisisons on your datasets? /mnt/Drive/Trorrents and /mnt/Drive/Downloads? Also why is your jail set to have permissions nobody and nogroup? That tells me you have been messing with the permissions on your jails and you have to rebuild them all now.
 

andrenel212

Explorer
Joined
Apr 29, 2017
Messages
63
And what are the permisisons on your datasets? /mnt/Drive/Trorrents and /mnt/Drive/Downloads? Also why is your jail set to have permissions nobody and nogroup? That tells me you have been messing with the permissions on your jails and you have to rebuild them all now.
Ok. I don’t know that your not on a browser. My permission for all datasets are the same. When I set up my nas i used an online guide and that’s how it told me to set them up


Sent from my iPhone using Tapatalk
 

SweetAndLow

Sweet'NASty
Joined
Nov 6, 2013
Messages
6,421
Ok. I don’t know that your not on a browser. My permission for all datasets are the same. When I set up my nas i used an online guide and that’s how it told me to set them up


Sent from my iPhone using Tapatalk
Yeah exactly that is why you post your specs in your post.

So if your permission are the 'same' i still have no clue what that is. But you need to allow the user in your jail to have write access to that dataset. You can do this by creating a group with the same gid as the group who owns your dataset. They you add your user that runs your service to that group in the jail. Now you service has write permissions to your jail as long as the group has write permissions.
 
Status
Not open for further replies.
Top