Installation

Status
Not open for further replies.

ja86

Cadet
Joined
Dec 15, 2011
Messages
4
Bonjour a tous,

Je trouve géniale qu'une communauté française soit tourné autour de ce logiciel qui doit être un excellent outil de centralisation de données. J'ai lu pas mal de chose concernant freenas et ça me donne envi de l'essayer chez moi sur une machine qui n'ai plus utilisé.

Mais ce qui m’amène a vous contacter est que je n'arrive pas a faire l’installation.
- J'ai copier l'image (iso) sur un cd ok
- Je lance le cd sur la machine pour l'installation ok
- j'ai mis une clé USB pour l'installation de freenas (recommandé par bon nombre d'utilisateurs) ok
- La carte mère (K7VT4A pro) boot bien sur la clé USB ok
- La procedure d’installation se lance correctement et je choisie d'installer sur la clé ok
- Après avoir installer sur la clé on me demande de redémarrer mon pc, il redémarre ok
- Au redémarrage la carte mère bloc sur la page du post bios et ne va pas plus loin.
- Pour vérifier la clé sur un pc récent, je boot dessus et logiciel se lance correctement.

J'en déduit que cela viens de ma carte mère, quelqu'un a t il un retour avec une K7VT4A pro ????


Merci de votre aide par avance.

Cordialement, JA86
 

joeschmuck

Old Man
Moderator
Joined
May 28, 2011
Messages
10,861
Make sure your motherboard BIOS is set to boot from the USB drive and is the second boot drive listed. The CD drive should be first.
 

aidasan

Explorer
Joined
Aug 9, 2011
Messages
67
yo elle te raconte quoi ta CM ? tu a quoi a l'ecran ? si tu a un APN fait nous une tite foto ;)
 

loulnux

Contributor
Joined
Jul 7, 2011
Messages
149
yo elle te raconte quoi ta CM ? tu a quoi a l'ecran ? si tu a un APN fait nous une tite foto ;)

De mémoire la K7VT4A PRO refuse le boot d'une clé USB j'ai dû passer sur une carte asus de l'époque pour booter mon nas.
Dommage !
 

ja86

Cadet
Joined
Dec 15, 2011
Messages
4
Bonjour a tous et merci d'avoir prie le temps de me répondre.

Alors pour ceux qui veulent creuser la question, en faite ce qu'il ce passe suivant la chronologie,
Ma clé USB est formaté en bas niveau, je la branche sur la carte mère et je lance le pc. Au démarrage, tout ce passe bien. Le CD freenas est dans le lecteur, l'installation se lance correctement. Il me demande sur quel disque je veux installer Freenas. Alors là j'ai le choix entre les deux disque dur présent en IDE sur la machine et la clé USB. Je choisie la clé USB et l'installateur se lance correctement. La copie des fichiers ce fait nikel. A la fin on me demande de redémarrer le pc et je le redémarre. Lorsque la carte mère fais bip (alerte sonore bios) j’enlève le cd du lecteur. Comme pour la plupart des carte mère de ce type, elle chek la mémoire, ensuite tout les périphérique IDE et au moment du changement d'écran elle s'arrête. Je reste sur la page de démarrage tout une nuit pour l'avoir testé, rien ne ce passe. J’éteins le pc, j’enlève la clé USB et la je la remet est il fonctionne bien jusqu'au moment ou il me dit qu'il y a pas d'OS sur aucun disque.

Alors pour tout ceux qui me dise que c'est pas possible de booter sur clé USB sur ce type de CM, je dis ok. Mais pourquoi avoir fais dans le bios un menu ou l'on évoque l'USB et que les périphériques sont reconnu quand on souhaite installer un OS. j'ai essayer de lire la clé USB sur un pc Windows et il ne reconnait pas les partitions, il me demande de formater la clé. Alors mon problème ne serait il pas le fait que la carte mère ne reconnait pas elle non plus les partition sur la clé ?

Je ne sais pas si j'ai été suffisamment claire, enfin merci pour tout ceux qui veulent se creuser la tête pour résoudre mon problème.

Cordialement, JA86.
 
Status
Not open for further replies.
Top