Register for the iXsystems Community to get an ad-free experience and exclusive discounts in our eBay Store.

USB wont boot

Western Digital Drives - The Preferred Drives of FreeNAS and TrueNAS CORE

asjohem

Member
Joined
Oct 22, 2019
Messages
29
Hi!
Trying to install freenas on my server (HP Compaq 8100 Elite), but the USB wont boot. I changed in bios so the USB is first, tried pressing F9 (boot menu) and choose USB. But it just ran in to windows.. Tried two different USB, downloaded the latest Freenas and used rufus.
Even tried to disconnect the drive with windows, then I only get a black screen with a blinking "-", nothing more happens

What is wrong?
 

asjohem

Member
Joined
Oct 22, 2019
Messages
29
Downloaded the freenas iso again and used Win32 to create the usb install, same problem. Its like the pc cant recognize the boot section on the usb. But I installed windows server on it with usb two days ago without a problem
 
D

dlavigne

Guest
Is the BIOS at its latest version? Also, what are the full system specs, per the Forum Rules?
 

asjohem

Member
Joined
Oct 22, 2019
Messages
29
Is the BIOS at its latest version? Also, what are the full system specs, per the Forum Rules?
Sorry for the lazy output of "Hp Compaq 8100 Elite" :P I flashed the latest bios and "shut off start from hdd" in bios, then manually choosed the USB to boot, and now it is working :D
 

1kokies

Member
Joined
Oct 7, 2017
Messages
136
Downloaded the freenas iso again and used Win32 to create the usb install, same problem. Its like the pc can't recognize the boot section on the usb. But I installed windows server on it with usb two days ago without a problem
can i ask

1. Freenas 11.2 U6 iso ?
2. Mobo is it UEFI or BIOS ?

It has something to do with Rufus burning the ISO either in UEFI or BIOS, and the mobo whether it is UEFI or BIOS, and the settings at BIOS. Wrote a step/step somewhere here.
 

1kokies

Member
Joined
Oct 7, 2017
Messages
136
Top