• Currently using VMware at work? We want to hear from you.

    Thinking of making a switch from VMware? We'd love to hear your thoughts and feedback about which hypervisor you have been researching or already using. Click here to vote and share your thoughts! You can vote HERE!

TrueNAS SCALE 23.10.BETA is available - Subforum here

Joined
Aug 30, 2023
Messages
21
Nextcloud in cobia will not deploy. Have tried with default cert. Without default cert. And without postgres. Just stuck on deploying.
 

skittlebrau

Explorer
Joined
Sep 1, 2017
Messages
51
Is it likely they Cobia will remain on kernel 6.1 for its entire release? Or would the next kernel upgrade only happen in the next major release?

I have an Intel Arc GPU which isn't supported on 6.1, but does work on 6.2.
 

da-anda

Dabbler
Joined
Feb 1, 2022
Messages
17
it seems to constantly crash and reboot for me. Anybody else? It rebooted/crashed on 8pm, 11pm, now on 5am. I already deactivated my VMs in case it was related to them, but the 5am crash occured even without any VM running. I now also disabled apps (for which I constantly get errors that the charts/cataloge could not be updated from the server (while it works just fine when I manually click on the link to update them) and hope that it won't crash again.
 

ABain

Bug Conductor
iXsystems
Joined
Aug 18, 2023
Messages
131
it seems to constantly crash and reboot for me. Anybody else? It rebooted/crashed on 8pm, 11pm, now on 5am. I already deactivated my VMs in case it was related to them, but the 5am crash occured even without any VM running. I now also disabled apps (for which I constantly get errors that the charts/cataloge could not be updated from the server (while it works just fine when I manually click on the link to update them) and hope that it won't crash again.
What version are you running? can you pm me a debug?
 

da-anda

Dabbler
Joined
Feb 1, 2022
Messages
17
What version are you running? can you pm me a debug?
I am running 23.10.0 (so stable release, not RC). After I have disabled all my VMs as well as unset the app pool, TrueNAS kept running without crash. After I have turned on a VM again, it took like 30 mins (unter CPU load from within the VM) and TrueNAS crashed again. Will grab a debug and PM
 
Top