TrueNas Ethernet Port Stopped Working Troubleshooting

aloneng

Cadet
Joined
Mar 31, 2024
Messages
1
Hi, English isn't my native language, so sorry in advance if some sentences do not make sense, i wanted to use TrueNas, as a NAS for pictures backup mainly and some other backup files.
Specs:
CPU: I7 7700K
MB: Gigabyte Z270 HD3
RAM: 32GB (2*(8*2) Corsair LPX 3200MHZ))
Boot Drive: Samsung 980 PRO 1tb (as a boot drive)
Storage:
2* Ultrastar DC HC550 16TB (SATA port).
The Computer is connected Directly to the ISP Router (with the motherboard ethernet port).

I'm new to TrueNas, firstly, I wanted to use it as a VM with ESXI, but then Broadcom bought VMware them and removed all the free licenses (i still have the ISO, without the license).
So instead, I decided to do a clean install of TrueNas without ESXI \ Proxmox (standalone).
everything was straight forward and went smoothly , the pools set up, groups and users, the samba (network drives). and it worked ok for a day (i set up all yesterday).
Today i tinkered with some settings, added ISCSI, enabled the service in TrueNas, and in my pc as well , it connected, and worked, i even transferred a file (28gb), and canceled it in the middle of the transfer. (still saw what was Transferred in the drive ~ 2.9gb). but after deleting what was transferred (like 10 minutes afterwards) , the connection to the TrueNas computer dropped.
and that is where my problem lays , i'm not sure if it is a bug or the ethernet port just decided to die (in a weird time).
My troubleshooting steps:
Checked there is internet on the computer im was on, there was, checked the router for online devices, saw the NAS Computer is offline, went to the NAS computer.
I Saw the ethernet port on the NAS Computer had constant orange light, i rebooted the NAS, and since then , no light showed on that port anymore.
i tried to switch ethernet cables, connect to a different ports on the ISP Router and than started to troubleshot in the NAS Computer itself,
in it, when checking the network configuration (1), nothing shows up.
sadly i don't have a NIC to test with.
Attaching some information i gathered from the Shell (9)

i got no idea why it was caused, it seems like it was disabled or something without my knowledge \ the port died?? (I'm a bit noobie, so hopefully i will learn something new).
 

Attachments

  • WhatsApp Image 2024-03-31 at 4.21.51 PM (2).jpeg
    WhatsApp Image 2024-03-31 at 4.21.51 PM (2).jpeg
    227.9 KB · Views: 38
  • WhatsApp Image 2024-03-31 at 4.21.51 PM (1).jpeg
    WhatsApp Image 2024-03-31 at 4.21.51 PM (1).jpeg
    135.2 KB · Views: 37
  • WhatsApp Image 2024-03-31 at 4.21.50 PM.jpeg
    WhatsApp Image 2024-03-31 at 4.21.50 PM.jpeg
    158.6 KB · Views: 35
Top