Rickinfl
Contributor
- Joined
- Aug 7, 2017
- Messages
- 165
Hi,
I setup my Cisco 3750G with a 4 port Port-Channel. I have a Intel 4 Port Nic in my Freenas. I setup the LAGG in Freenas and added the VLAN's. It doesn't seem to work. I'm thinking it's on the Cisco side as the Freenas is pretty simple to create a Lagg. Only thing is I'm running in Truck Mode with multiple Vlan's and I think that's the issue. Here is what I have setup in my Cisco.
Not sure what I've done wrong but if someone could point me in the right direction it would be great.
Thanks!
interface Port-channel1
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 101-105
switchport mode trunk
!
interface GigabitEthernet1/0/1
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 101-105
switchport mode trunk
channel-protocol lacp
channel-group 1 mode active
!
interface GigabitEthernet1/0/2
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 101-105
switchport mode trunk
channel-protocol lacp
channel-group 1 mode active
!
interface GigabitEthernet1/0/3
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 101-105
switchport mode trunk
channel-protocol lacp
channel-group 1 mode active
!
interface GigabitEthernet1/0/4
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 101-105
switchport mode trunk
channel-protocol lacp
channel-group 1 mode active
I setup my Cisco 3750G with a 4 port Port-Channel. I have a Intel 4 Port Nic in my Freenas. I setup the LAGG in Freenas and added the VLAN's. It doesn't seem to work. I'm thinking it's on the Cisco side as the Freenas is pretty simple to create a Lagg. Only thing is I'm running in Truck Mode with multiple Vlan's and I think that's the issue. Here is what I have setup in my Cisco.
Not sure what I've done wrong but if someone could point me in the right direction it would be great.
Thanks!
interface Port-channel1
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 101-105
switchport mode trunk
!
interface GigabitEthernet1/0/1
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 101-105
switchport mode trunk
channel-protocol lacp
channel-group 1 mode active
!
interface GigabitEthernet1/0/2
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 101-105
switchport mode trunk
channel-protocol lacp
channel-group 1 mode active
!
interface GigabitEthernet1/0/3
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 101-105
switchport mode trunk
channel-protocol lacp
channel-group 1 mode active
!
interface GigabitEthernet1/0/4
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 101-105
switchport mode trunk
channel-protocol lacp
channel-group 1 mode active