hp proliant dl380 g3 & g4 issue

Not open for further replies.


Feb 12, 2012
i am trying to install freenas version 8.0.3 on either of these servers, the g3 preferred since its olderand lower spec, and it does not seem to be working. i turned off the virtual drive in bios and am using a cd i burned over a week ago that i used on a standard desktop machine. on the g3 and g4 though i get a ton of scsi sense medium errors and then it finally gets to the blue screen where i can choose install, shell, or reboot/shutdown.

i have tried booting normally also tried to disable acpi as well as use safe mode when freenas boots. in safe mode i cannot even select anything from the menu potentially due to me using a usb keyboard. the standard boot and disabled acpi when i select install the menu disappears briefly and then reappears, after which theinstall option does nothing. i can get to the shell but there are no errors when i run dmesg.

the goal is to install freenas to an 80gb scsi disk, i know its a waste of space but doesnt matter, which is connected to bay 0 on the server. i am then going to use hardware raid on two disks in bays 2 and 3 once the os is running and place those disks into raid 1. assuming i can get this installed.

how can i solve this issue? i have tried the irc but that didnt help much and even tried google and couldnt find anything. if i recall my g4 does the same thing as well, but again i want this on the g3.
Not open for further replies.