SOLVED APC UPS support for BE600M1

Status
Not open for further replies.

cchr82

Dabbler
Joined
Dec 6, 2017
Messages
18
I have an APC BACKUP UPS 600VA/330WAT (Model BE600M1).
(amazon link)

I have installed FreeNAS 11.0. When I plug the USB cable into the computer, it does not get detected.

The following command /usr/local/libexec/nut/usbhid-ups -a ups -DD cannot find any attached USB devices that match.

I'm assuming this means that this UPS does not work with FreeNAS 11.0? Im a little surprised because it seemed as though other similar UPS seemed to work from members in forum.

Can any confirm if they have this model UPS and it works? If not, is there a good UPS that is similar to the product above and will work with FreeNAS 11.0?
 
Last edited by a moderator:

ethereal

Guru
Joined
Sep 10, 2012
Messages
762
you have a hardware problem - you need to post your what your system is as required by forum rules or nobody can help you
 

Redcoat

MVP
Joined
Feb 18, 2014
Messages
2,911
Back to the basics - are you plugged into the correct USB port (the one on the back of the unit, not that on top)?

The NUT Compatibility List does not suggest that this UPS is not supported by BSD (yes, double negative). APC's docs indicate it works with their Powerchute software - did you try that to check out the basic communication functionality?
 

cchr82

Dabbler
Joined
Dec 6, 2017
Messages
18
I had a few other usb cables lying around, one of them appeared to work and it responds now. thanks.
 
Status
Not open for further replies.
Top