Register for the iXsystems Community to get an ad-free experience and exclusive discounts in our eBay Store.

Windows SMB fungerar inte

Western Digital Drives - The Preferred Drives of FreeNAS and TrueNAS CORE
Status
Not open for further replies.

pete.magnusson

Junior Member
Joined
May 18, 2018
Messages
15
Hejsan,

Jag är lite fundersam.

Jag har 2 st FreeNAS serverar.
De ska vara identiskt installerade men ändå hittar min Windows 10 dator bara en av de två serverarna och kan ansluta till den via SMB.

Någon som har tips / förslag på vilken inställning jag verkar ha missat?

Tack!
 

Sjöhaga

Member
Joined
Apr 17, 2016
Messages
33
Nix :)

Kanske att lite mer info hade varit bra, men annars är det väl det vanliga att kolla:

Syns båda i routern
Har de olika hostname
Tillhör de samma subnät som winburken
kan du pinga båda
osv.
 

pete.magnusson

Junior Member
Joined
May 18, 2018
Messages
15
Tack,
Yes, bägge syns i routen.
Den bägge kan anslutas till från andra datorer.
Bara den ena från min primära laptop.
Alla är i samma LAN.

Jag vill säga att allt är samma, det är bara samba delen som inte fungerar riktigt.
Testat att stänga av och slå på osv också.
 

garm

Neophyte Sage
Joined
Aug 19, 2017
Messages
1,466
Nu har du två trådar om samma ämne.. har du provat lösningen du fick i den andra än?
 

pete.magnusson

Junior Member
Joined
May 18, 2018
Messages
15
Nu har du två trådar om samma ämne.. har du provat lösningen du fick i den andra än?
Yes, det hände inte så mycket på den första så jag testade : )

Ja men det var inte problemet.

Men vi kan stänga denna tråden ( vet bara inte hur jag gör :D
 

garm

Neophyte Sage
Joined
Aug 19, 2017
Messages
1,466
Har du provat ansluta direkt enligt förslaget i andra tråden eller inte?
 
Status
Not open for further replies.
Top