Register for the iXsystems Community to get an ad-free experience and exclusive discounts in our eBay Store.

Vreemd verschijnsel: nas is weg

Western Digital Drives - The Preferred Drives of FreeNAS and TrueNAS CORE
Status
Not open for further replies.

Ernie411

Member
Joined
Jun 22, 2016
Messages
86
Hallo,

Ik heb een vreemd verschijnsel: mijn nas is niet langer zichtbaar bij mijn Zappiti en bij mijn Dune HD Base 3D.
Terwijl op de pc is hij gewoon toegankelijk.

Met vriendelijke groet,

Enno
 

styno

Senior Member
Joined
Apr 11, 2016
Messages
459
Hoe gaat de netwerkconnectiviteit juist? (Ik denk bv. aan een defecte switch?)
Heb de de zaak al eens herstart?
 

Ernie411

Member
Joined
Jun 22, 2016
Messages
86
Ja, heb de hele zaak al een keer of drie opnieuw opgestart.
Ook dat verhaal van een defecte switch gaat niet op omdat de pc (lees gaming laptop) zit op diezelfde switch en daarmee kom ik wel op de nas.
 

FritVetBE

Member
Joined
Dec 28, 2013
Messages
87
Op dit moment weten we nog niet goed wat de oorzaak is, of in welke richting zoeken, daarom volgende vraagjes om eens te testen/verifiëren:

- Kun je even schetsen hoe de netwerk connectiviteit tussen die devices is? Kan er uitgesloten worden dat het aan hardware ligt, zoals vb hierboven reeds aangegeven is, switch of iets dergelijks? Kun je de media players wel pingen vanaf de NAS en de PC?
- Hoe benader je de NAS vanaf de PC? Ik neem aan CIFS/SMB? Wordt CIFS/SMB ook gebruikt door de zappiti en dune?
 

Ernie411

Member
Joined
Jun 22, 2016
Messages
86
Hallo,

Ja, het is geen probleem om zowel de Dune als de Zappiti te pingen vanaf de laptop.
Ik benader de NAS inderdaad via het SAMBA protocol en dat wordt ook door zowel de Dune als de Zappiti gebruikt.
 

Attachments

FritVetBE

Member
Joined
Dec 28, 2013
Messages
87
Heb je bij de CIFS/SMB service in freenas een minimum protocol ingesteld? Dit kun je checken in de freenas WebUI > Services > CIFS > Server minimum protocol
Zoja, zou je deze eens willen leegmaken, en nadien de CIFS service herstarten en dan nogmaals kijken of het nu wel lukt?
 

Ernie411

Member
Joined
Jun 22, 2016
Messages
86
Server minimum protocol is een stel streepjes.
Dus die is al leeg, dat heeft weinig zin.
 

styno

Senior Member
Joined
Apr 11, 2016
Messages
459

Ernie411

Member
Joined
Jun 22, 2016
Messages
86
Ja, inderdaad.
Maar dan vraag ik me af, hoe kom ik weer op de vorige versie?
Dat wordt nergens aangegeven.
En ik ben nog niet zover dat ik zelfstandig terug kan gaan naar een vorige versie.
 
Last edited:

styno

Senior Member
Joined
Apr 11, 2016
Messages
459

Ernie411

Member
Joined
Jun 22, 2016
Messages
86
Vergeet het maar.
Dat helpt dus niet.
Nog steeds vraagt de Zappiti om zowel de username en wachtwoord.
 

Rilo Ravestein

Neophyte Sage
Joined
Mar 6, 2014
Messages
685
Gebruik je een IP adres om je shares te benaderen of de hostname? Ik heb laatst namelijk het vreemde probleem gehad dat als ik het IP adres gebruikte om een share te benaderen ook steeds een un/ww werd gevraagd en toen ik het probeerde met de hostname lukte het ineens wél. Ik heb nog steeds geen idee waarom.
 

Ernie411

Member
Joined
Jun 22, 2016
Messages
86
Ik gebruik de naam "root".
Ik heb het wel geprobeerd met de hostnaam maar ook dat wil niet.
Nog even en hij is te koop.
 

Rilo Ravestein

Neophyte Sage
Joined
Mar 6, 2014
Messages
685
Ik gebruik de naam "root".
Ik heb het wel geprobeerd met de hostnaam maar ook dat wil niet.
Nog even en hij is te koop.
Ik bedoel het adres waarnaar je verbindt. Niet de username die je daarvoor gebruikt.
 

FritVetBE

Member
Joined
Dec 28, 2013
Messages
87
Vergeet het maar.
Dat helpt dus niet.
Nog steeds vraagt de Zappiti om zowel de username en wachtwoord.
Heb je na deze wijziging de cifs service herstart?
 
Status
Not open for further replies.
Top