Upgraded 9.10.2-u6 to 11.1-U1 - periodic crashes

Status
Not open for further replies.

GrahamBB

Explorer
Joined
Sep 6, 2014
Messages
77
We upgraded one of our systems last week (did NOT upgrade the data pool flags) as above. All appeared OK with the upgrade, and the data is accessible as expected.

Ran fine until Saturday when I had an email about an unscheduled restart. Today (Monday) two more reboots. We have the '[WARN] agent: Check 'freenas_health' is now warning' messages.

System is Dell R710, 48GB ECC Memory, 6 x 8TB drives, single pool of circa 32TB.

I include the console log below, and hints most welcome......
 

Attachments

  • consolelog.txt
    30.1 KB · Views: 239

BaT

Explorer
Joined
Jun 16, 2017
Messages
62
The supplied console log doesn't contain anything suspicious. I'd suggest to raise a ticket on bugs.ixsystems.com and provide a debug information with it.
 

GrahamBB

Explorer
Joined
Sep 6, 2014
Messages
77
The supplied console log doesn't contain anything suspicious. I'd suggest to raise a ticket on bugs.ixsystems.com and provide a debug information with it.

Thanks. Is there a recommended form of debug data and how to supply it - I don't see any info on the bugs site.
Cheers
 

BaT

Explorer
Joined
Jun 16, 2017
Messages
62
Thanks. Is there a recommended form of debug data and how to supply it - I don't see any info on the bugs site.
Cheers
In the GUI you go to the System -> Advanced -> Save Debug at the very bottom of the page. Then attach the resulting file to the ticket and mark it as "Private".
 
Last edited:
Status
Not open for further replies.
Top