• Currently using VMware at work? We want to hear from you.

    Thinking of making a switch from VMware? We'd love to hear your thoughts and feedback about which hypervisor you have been researching or already using. Click here to vote and share your thoughts! You can vote HERE!

SNMP not sending report email in 8.0.1 Beta

Status
Not open for further replies.

marcusmarcus

Explorer
Joined
May 27, 2011
Messages
89
SNMP is no longer sending me reports to my email address. It worked fine in the 8.0 release, not sure which beta caused it to stop, just noticed it though. I go into settings>email and all settings in there are correct, click "Send Test Mail" and it does send to my email. Went to SNMP settings and it does have the right email address. Tried to change the email address in SNMP settings to another email and I get a message "The contact must contain only alphanumeric characters, _ or -". I removed the "@" symbol and still get that message. Put the symbol back and removed the "." and still get that message. Removed the "@" symbol and the "." and it saved the settings now. Went back in and tried to change back to my email address and I get the message again, wont let me put in an email address. Tried rebooting and still having the same issue. The SNMP service starts and stops without issue on the services tab. Anyone know how to fix this?

FreeNAS%20SNMP%20Error.jpg
 
Status
Not open for further replies.
Top