Server Hangs on reboot

Status
Not open for further replies.

yak-54

Cadet
Joined
Sep 21, 2011
Messages
4
Hi all i just joined the forum today

well i have 4 dell 1850 poweredge server 2 are web servers 2 are file servers
i just install FreeNAS-8.0.1-RC2-amd64 witch i think its 64 bit ?
it installed fine when it was time to reboot it just hangs
here is a snap of the screen and its a bugger to needs to have a hard reset witch is a 30min drive

Thanks
 

Attachments

  • screen.jpg
    screen.jpg
    86.4 KB · Views: 327

yak-54

Cadet
Joined
Sep 21, 2011
Messages
4
Well i just installed it the other server same thing hangs on reboot wont shut down
so i tryed 386 ver same thing o'well back to windows 2003
 
G

gcooper

Guest
Well i just installed it the other server same thing hangs on reboot wont shut down
so i tryed 386 ver same thing o'well back to windows 2003

What drivers are you using? Please be sure to post your dmesg output after install in some screenshots so we can see if it's a known issue that's been resolved in a driver in later versions of FreeBSD.
 

yak-54

Cadet
Joined
Sep 21, 2011
Messages
4
he is the dmesg
and the bebug
 

Attachments

  • dmesg.txt
    10 KB · Views: 388
G

gcooper

Guest
Hmm.. I wonder if the amr driver is causing problems on 64-bit. Could you install 32-bit and see whether or not the panic occurs?

Also, if you can do scroll lock and scroll up to the exact panic message, that would be awesome because in your original screenshot it kind of scrolled off the screen.
 

yak-54

Cadet
Joined
Sep 21, 2011
Messages
4
time,s up had to get the server back on line last night so i had to remove it but i did try 32 bit same thing
try with next release
 
Status
Not open for further replies.
Top