New build, can not get OS to install. BTX Halted.

Status
Not open for further replies.

ryanakata

Explorer
Joined
Jul 26, 2015
Messages
63
I cannot install or update 11.2 BETA 2 on my new build. 11.1U5 I managed to get to install once, with loads of errors in the log on the first boot.

Screenshot of error attached.

At the moment my server has been down for a day and I'm out of ideas or things to try.
 

Attachments

  • ERROR.png
    ERROR.png
    10.9 KB · Views: 358

m0nkey_

MVP
Joined
Oct 27, 2015
Messages
2,739
This would suggest something is up with the motherboard. Try upgrading your motherboard's BIOS and see if you can boot with the bare minimum devices attached.
 

ryanakata

Explorer
Joined
Jul 26, 2015
Messages
63
This would suggest something is up with the motherboard. Try upgrading your motherboard's BIOS and see if you can boot with the bare minimum devices attached.

I am on the F8 revision of this board. The only newer version cripples the RAM speeds for this board.

I am back on 11.1 U5 now and it's working with a few error here and there but as long as Plex is working then I'm fine until I can figure a little more out.

Any indication to what the error specifically pertains to? I'm on the fence for trying another OS but I feel like that may prdent the same issues after the work of moving it over.

I did try to boot the OS with nothing attached but one stick of RAM and one CPU and the issue persisted.
 

ryanakata

Explorer
Joined
Jul 26, 2015
Messages
63
Solved it, USB install had the same issue as a R710. Once the OS was installed to a HDD/SSD it worked fine.

Thanks @m0nkey_ for the help.
 
Status
Not open for further replies.
Top