Register for the iXsystems Community to get an ad-free experience

Issue while installing Truenas 12, panic: spin lock held too long

Western Digital Drives - The Preferred Drives of FreeNAS and TrueNAS CORE
Joined
Oct 2, 2022
Messages
1
Hi all,

I've been having some major headaches trying to re-install truenas core. I had an installation of 12 that was running well for quite a while before it started crashing ever few days, and eventually stopped booting.

Currently, I'm unable to get far into the installation process for any version of truenas I've tried so far (core 12, core 13, and scale 20.04). Below is an image of the output after getting as far as selecting a drive and setting a password. (apologies for the glare, I can't actually take as screenshot of course).

PXL_20221002_145857189.jpg

System specs are:
Intel Core i7-11700K
ASUS Z590-P Prime
TeamGroup T-FORCE VULCAN Z 64GB (2 x 32GB) DDR4-3200 PC4-25600
Samsung 970 EVO Plus SSD 250GB M.2 NVMe

Additional hardware that's not installed to reduce the number of variables are:
Samsung 980 Pro SSD 1TB M.2 NVMe (for cache)
WD 6TB Red Plus x 4
Seagate IronWolf 6TB x4
LSI 9211-8i 6G SAS HBA
Intel EXPI9301CTBLK

I've also tried running off of different install usbs, and I've tried using balena etcher and rufus to create images.
 
Top