Register for the iXsystems Community to get an ad-free experience and exclusive discounts in our eBay Store.

installed plugin, no web gui

Evelen

Junior Member
Joined
Apr 9, 2017
Messages
17
Do I have to do anything special before the web gui is available? This is all I get when i click manage on the plugin after installation.

1590415210669.png


10.0.24.114
IPv6 Address:
N/A
Version:
1.34.9
Plugin:
zoneminder
Release:
11.3-RELEASE-p9
Collection:
 

sretalla

Dedicated Sage
Joined
Jan 1, 2016
Messages
3,071
Did you see an IP address for the plugin? (you can usually see it under Jails in the FreeNAS GUI)
 

sretalla

Dedicated Sage
Joined
Jan 1, 2016
Messages
3,071
OK, so I just installed it to have a look...

What's happening is that the web server isn't properly configured for https... even though the plugin shows you that the web interface is at https://10.0.24.114/zm it's actually at http://10.0.24.114/zm
 
Joined
Mar 12, 2016
Messages
2
OK, so I just installed it to have a look...

What's happening is that the web server isn't properly configured for https... even though the plugin shows you that the web interface is at https://10.0.24.114/zm it's actually at http://10.0.24.114/zm
I'm having a similar problem. I foolishly hit the update button in the plugin, zoneminder area. Now I get the dreaded
"This site can’t be reached" notice.

I tried the ip address both as cast so with https and also keyed in the ip address with http only. (in the browser address bar)


I have been busy with other projects so haven't done much rtfm for which I apologize in advance.

Anyone have any ideas off the tops of their heads of an easy fix that I haven't considered. otherwise I'll either RTFM! or reinstall with the earlier version, which last time I looked worked.
 
Top