• Currently using VMware at work? We want to hear from you.

    Thinking of making a switch from VMware? We'd love to hear your thoughts and feedback about which hypervisor you have been researching or already using. Click here to vote and share your thoughts! You can vote HERE!

FreeNas wont start - HELP!

Status
Not open for further replies.

transparent

Cadet
Joined
Jul 21, 2011
Messages
5
We've setup our FreeNAS and got it working but then we had to take it offline for a month or so, as we had to upgrade our power source.

After upgrading the power source, we tried starting up the NAS but then it keeps on getting stuck to this:
IMG_20110720_173218.jpg

we've tried removing the usb, restarting the server, checking the memory and all, but still get stuck to that screen.

any ideas or suggestions?

thanks!
 

ProtoSD

MVP
Joined
Jul 1, 2011
Messages
3,348
The messages from your screenshot are normal.
How long have you waited after it gets to this point?
What version of FreeNAS are you using?

This is just guess, but at that point it could be doing a filesysystem check that needs to complete.

How are your drives formatted UFS or ZFS?
 

transparent

Cadet
Joined
Jul 21, 2011
Messages
5
about 15-20 minutes until it got to this point. (we left it like that on Friday)
i'll be checking it out tomorrow and see its status (if the same or not)
we're using version 8, i believe.

if its still on the same screen by tomorrow, does that mean something is corrupted?
at this stage, are the networking components supposed to be enabled already? (because i can't ping the server)

thanks!
 

transparent

Cadet
Joined
Jul 21, 2011
Messages
5
ok i went there today and i pressed enter and got the setup screen (network config, vlan config, etc..) so it seems like it just took a while to turn on.

its all good now! thanks!
 
Status
Not open for further replies.
Top