Cannot Log In

Status
Not open for further replies.

Raheel

Dabbler
Joined
Sep 24, 2016
Messages
21
Hi folks,

I set up my FreeNAS system a while ago, and sort of forgot about it as it seemed to run fine hosting files etc.
Now that I try to log on to it using the IP address, the site is unreachable.

I can still access the files on it from my network, and plex is running as expected. But I can't log in to it.

How can I start troubleshooting this?
 

danb35

Hall of Famer
Joined
Aug 16, 2011
Messages
15,504

Raheel

Dabbler
Joined
Sep 24, 2016
Messages
21
The web gui.
I am pointing to an IP address from my notes when I had it set up back in the day.
 

Raheel

Dabbler
Joined
Sep 24, 2016
Messages
21
...and can you ping that IP address?


Pinging 192.168.1.54 with 32 bytes of data:
Reply from 192.168.1.38: Destination host unreachable.
Reply from 192.168.1.38: Destination host unreachable.
Reply from 192.168.1.38: Destination host unreachable.
Reply from 192.168.1.38: Destination host unreachable.

Ping statistics for 192.168.1.54:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
 

danb35

Hall of Famer
Joined
Aug 16, 2011
Messages
15,504
Reply from 192.168.1.38: Destination host unreachable.
Interesting, what device is 192.168.1.38? And, for the third time, what's on the console?

If your shares are still working, and the web GUI isn't, my suspicion is that the IP address has changed. Turning on the monitor would tell you if that's the case.
 

Raheel

Dabbler
Joined
Sep 24, 2016
Messages
21
The IP address did change apparently. This is what I see on the console:
 

Attachments

  • IMG_6149.jpg
    IMG_6149.jpg
    240.3 KB · Views: 330

danb35

Hall of Famer
Joined
Aug 16, 2011
Messages
15,504
Yep, that will do it. Are you able to log in on that IP address? If so, it would seem that everything's working as intended--though you'd probably want to set up a static IP address on your server.
 

Raheel

Dabbler
Joined
Sep 24, 2016
Messages
21
Yep, that will do it. Are you able to log in on that IP address? If so, it would seem that everything's working as intended--though you'd probably want to set up a static IP address on your server.

no, can't seem to access that either.
 

Raheel

Dabbler
Joined
Sep 24, 2016
Messages
21
no, can't seem to access that either.

Pinging 192.168.1.79 with 32 bytes of data:
Reply from 192.168.1.38: Destination host unreachable.
Reply from 192.168.1.38: Destination host unreachable.
Reply from 192.168.1.38: Destination host unreachable.
Reply from 192.168.1.38: Destination host unreachable.

Ping statistics for 192.168.1.79:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
 

Raheel

Dabbler
Joined
Sep 24, 2016
Messages
21
That appears to be the computer i am pinging from.
 

Raheel

Dabbler
Joined
Sep 24, 2016
Messages
21
I was able to log in after a reboot. But got this error: The WebGUI Address could not bind to 192.168.1.54; using wildcard
 

danb35

Hall of Famer
Joined
Aug 16, 2011
Messages
15,504
The WebGUI Address could not bind to 192.168.1.54; using wildcard
That isn't really a problem, but there appears to be something odd in your network settings. As I suggested above, you'd generally want to set a static IP address for a server anyway.
 
Status
Not open for further replies.
Top