After a few successful ubuntu VM installs, now cant get install to run.


Nov 29, 2020
So like title says I have installed this same ubuntu desktop to install a few times already and after installing a bunch of random programs and removing them I decided it would be better to just start with a fresh install, so I did just that and after install and a couple reboots it wanted to do an update to the ubuntu system, so i said yes, and it downloaded and began install but somethiong happened and it crashed, i was able to get it back with recovery mode but it was acting strange so I decided to 86 that one and run a new install again, this time i downloaded the MATE flavor of ubuntu and began the install. however it gets to the first graphic screen and just stalls, said screw it ill just use the one i had been using but this one too doesnt run. it gets to just after the ubuntu logo but before the graphical install menus start, and just stalls there. have tried it several times and nothing. I dont understand, i am using the same setup as i had been that worked. anyone know what might be going on?? I have attached a couple of the log files from the installs that someone can probably know whats going on.


    7.9 KB · Views: 19