Swapping USB disk

star1k

Cadet
Joined
Dec 31, 2023
Messages
1
Hello everyone. First post here. Please feel free to move to a more appropriate forum if needed.
I want to figure out what I did wrong ( currently I can access data and there were no critical data on HDD anyway this is mostly for the future)
I do have I7-1255U Chatrey Fanless PC( 1 tb SSD and 16 gb DDR4) which i run Proxmox on. I installed TruNAS core ( from Proxmox helper scripts) ver 13.0-U5.3 and had USB 3.0 HDD pass through to this Virtual container. Created a few pools and had the Plex server access this data via SAMBA. Everything was working fine until MB fried.
I got different hardware: similar fanless PC( i7 1265U, 2 TB SSD, 64 gb RAM) installed Proxmox and TrueNAS core ver 13.0-U6.1. Connected the HDD via USB and passed it the same way however new TruNAS never was able to find pools i tried connecting them manually and all I was getting was that the TrueNAS core was not finding any pools. I was doing my research which was pretty much suggestive of bad/corrupted drive.
I got a replacement PC( same PC/memory/brand) swapped SSD connected drive and everything appeared in TrueNAS.
Please point me on the topic of what I might have done wrong.
( log from NEW TrueNas when I was trying to discover pools)
Thank you in advance
 

Attachments

  • IMG_2009.HEIC.PDF
    16 MB · Views: 60
Top