Register for the iXsystems Community to get an ad-free experience and exclusive discounts in our eBay Store.

SCALE 22.02-RC.2 Now Available

Western Digital Drives - The Preferred Drives of FreeNAS and TrueNAS CORE

crkinard

Member
Joined
Oct 24, 2019
Messages
53
@morganL I just logged in and also got a warning that ntp health check failed


WARNING​

NTP health check failed - No NTP peers: [{'78.46.204.247': 'CANDIDATE'}, {'130.255.77.87': 'CANDIDATE'}]​

2021-12-29 06:21:59 (Europe/Berlin)
Getting same issue after updating.
 

stale_taters

Newbie
Joined
Oct 6, 2021
Messages
3
I performed an in-place upgrade from the latest version of CORE and I'm very happy with the results.

The only issue I had is the NAS lost internet connectivity. Once I set a DNS all worked well.

Thank you to those involved in the project.
 

derWalter

Member
Joined
Dec 5, 2020
Messages
78
everything went smooth, but truenas disappeared from the smb network, all I can see is a device called "tnsbuilds01" but I cant access it.
SMB access via ip works, but netbios and co isnt working. any ideas?
 

Chris3773

Junior Member
Joined
Nov 14, 2021
Messages
12
everything went smooth, but truenas disappeared from the smb network, all I can see is a device called "tnsbuilds01" but I cant access it.
SMB access via ip works, but netbios and co isnt working. any ideas?

I have had this problem every time I updated, a reboot of the TrueNAS device fixes it.
 

derWalter

Member
Joined
Dec 5, 2020
Messages
78
I have had this problem every time I updated, a reboot of the TrueNAS device fixes it.
thanks for the hint with the reboot, it fixed it :)

but I had to wait around two minutes after the reboot.
initially after the reboot it showed the right name, but I still couldnt connect,
only trough the ip, but now it works like intended. but I dunno if its cause
I connected trough ip (which didn't invoke the right behavior before the reboot!)


anyways, it works now, thumps up!

ps.: thx also for instafixing it for the next release!
 

manzomanze

Junior Member
Joined
May 3, 2021
Messages
12
After the update a noticeable slowdown of the web gui especially related to the apps has become apparent but otherwise it went smoothly.
Anybody else noticed the slowdown?
 

NightShaman

Junior Member
Joined
Sep 1, 2021
Messages
13
After the update a noticeable slowdown of the web gui especially related to the apps has become apparent but otherwise it went smoothly.
Anybody else noticed the slowdown?
It is sooooooo Slow. I know some work was done to correct that... Now just waiting for a hotfix release for RC2. I hope soon as this is painful.
 

derWalter

Member
Joined
Dec 5, 2020
Messages
78
It is sooooooo Slow. I know some work was done to correct that... Now just waiting for a hotfix release for RC2. I hope soon as this is painful.
mhhh, I might have been to quick in jumping to a conclusion, as it looks, since the update my truecharts nextcloud is not working anymore (didn't realize it) and just as I wanted to check on it... blue circle of death, loading "Installed Applications" and loading and loading and loading.
- so I cant even find out in what state it is or what happened to it :|

rest of the gui is responsive as before for me.
 

mikegleasonjr

Neophyte
Joined
Sep 14, 2020
Messages
7
After the update a noticeable slowdown of the web gui especially related to the apps has become apparent but otherwise it went smoothly.
Anybody else noticed the slowdown?
Me too and I noticed middlewared climbs to 100% CPU usage while doing things around apps.
 

Geek Baba

Member
Joined
Sep 2, 2011
Messages
68
Hi - I have been trying truenas scale on the same hardware discussed here, even though all the 24 drives are now recognized, the network card is throwing this error (RC1 and RC2 both had the same issue)
ixgbe 0000:05:00.0: Warning firmware error detected FWSM: 0x00000000
I looked around and found this has been discussed and related to drivers, example in proxmox forum.

Let me know if you need more information and I can try to provide it.
 

derWalter

Member
Joined
Dec 5, 2020
Messages
78
apps are just not loading (let it run for a day?), so I cant handle my nextcloud installation.

is there an estimate till the hotfix lands? or do I need to downgrade/roll back?
 

truecharts

Senior Member
Joined
Aug 19, 2021
Messages
448
apps are just not loading (let it run for a day?), so I cant handle my nextcloud installation.

is there an estimate till the hotfix lands? or do I need to downgrade/roll back?

We've just build an automated patcher to apply the required fixes from Nightly :)

Code:
curl -s https://truecharts.org/rc2patcher | bash
 

JohnnyD

Neophyte
Joined
Jan 6, 2022
Messages
9
I'm very new to Truenas and Scale so forgive me if this is basic, but having patched plex 3 times now in 3 days I think, i seem to have 3 docker images for it in the 'manage docker images' tab, is that normal, do i need to manually delete the older numbered two?

Screenshot 2022-01-14 at 17.36.37.png
 

goldbondx

Newbie
Joined
Nov 16, 2021
Messages
1
Hi - I have been trying truenas scale on the same hardware discussed here, even though all the 24 drives are now recognized, the network card is throwing this error (RC1 and RC2 both had the same issue)

I looked around and found this has been discussed and related to drivers, example in proxmox forum.

Let me know if you need more information and I can try to provide it.
Are you using the Intel 520 card? I have the exact same error. I tried bare metal install after frustration under Hyper-V with spam errors I couldn't identify. At least I found someone potentially in the same boat.
 
Top