Innolite sataDOM D150qv 32GB

Status
Not open for further replies.

DaPlumber

Patron
Joined
May 21, 2014
Messages
246
Anyone have any experience with these?

I have two, and they both:
Show up in BIOS and “camcontrol devlist”, can be read from (dd) but throw errors when trying to write (dd, FreeNAS or FreeBSD install). In one case the module goes completely offline until power cycled. “smartctl -a” says no support for SMART self-test, and doesn’t appear to have any other warnings above threshold. Power connectors (not using pin 7) show a nice steady 4.96v under load, well within the +-5% tolerance listed in the spec sheet. Tried different ports on different controllers etc, same result. Yes, Virginia, I checked the write switch on each DOM and it’s set to r/w not r/o.

Any advice or suggestions before I start tossing toys with the vendor?
 

Ericloewe

Server Wrangler
Moderator
Joined
Feb 15, 2014
Messages
20,194
iX apparently had a lot of trouble with the DOMs they used on some servers some two or three years back, but I don't know who the supplier was. These things are a bit hit and miss, reminiscent of USB flash drives.
 

DaPlumber

Patron
Joined
May 21, 2014
Messages
246
iX apparently had a lot of trouble with the DOMs they used on some servers some two or three years back, but I don't know who the supplier was. These things are a bit hit and miss, reminiscent of USB flash drives.

I’ve never seen a failure mode like this with any kind of SATA device. A manufacturer diagnostic would be nice, but I can’t find anything. Data Sheet attached.
 

Attachments

  • innodisk_d150qv_443816.pdf
    1.3 MB · Views: 1,589
Status
Not open for further replies.
Top