Register for the iXsystems Community to get an ad-free experience and exclusive discounts in our eBay Store.

11.3 web UI "Connecting to FreeNAS ..."

Western Digital Drives - The Preferred Drives of FreeNAS and TrueNAS CORE

kde

Cadet
Joined
Sep 16, 2020
Messages
1
I've got the exact same issue for a couple of weeks. And now my array seems to be degraded... :eek:
 

insomniac_

Cadet
Joined
Sep 23, 2020
Messages
1
I had this issue going from 9.10 to 11.3 directly.

I managed to work around it by rebooting back into 9.10, then updating to 11.0, then 11.2, then 11.3
 

Crawlers

Cadet
Joined
Oct 3, 2020
Messages
2
I had this issue going from 9.10 to 11.3 directly.

I managed to work around it by rebooting back into 9.10, then updating to 11.0, then 11.2, then 11.3

Please provide info on how you manage to reboot back into old version?

I have done the same upgrade from 9.10 directly to 11.3, and im stuck. Can't login.
 

Redcoat

Wizard
Joined
Feb 18, 2014
Messages
2,409
Reboot, select your old version in the grub boot menu. Remove the 11.2 version (go to system->boot in the GUI).
Use the upgrade path 9.10->11.1->11.2 ->11.3
If you have jails in 9.10 you'll need to convert them from warden to iocage before moving from 11.2 to 11.3. Search here for information - this resource https://www.ixsystems.com/community...darr-lidarr-jackett-transmission-organizr.58/ covers many of the most commonly used jail applications.
 

Crawlers

Cadet
Joined
Oct 3, 2020
Messages
2
Reboot, select your old version in the grub boot menu. Remove the 11.2 version (go to system->boot in the GUI).
Use the upgrade path 9.10->11.1->11.2 ->11.3
If you have jails in 9.10 you'll need to convert them from warden to iocage before moving from 11.2 to 11.3. Search here for information - this resource https://www.ixsystems.com/community...darr-lidarr-jackett-transmission-organizr.58/ covers many of the most commonly used jail applications.

Thanks! Now I have solved the issue. I'm happy I had saved a settings config file that I could load.
At the same time I had problem with a static ip config on my router I solved.
I'm now at version 11.2 and went first to 11.1. Thx again!
 
Top