Register for the iXsystems Community to get an ad-free experience and exclusive discounts in our eBay Store.

SMART check problem

jorgetuck

Newbie
Joined
Oct 13, 2020
Messages
1
Hi Guys Im new here and with Freenas and TrueNas I have a server with issues with the SMART check everything work fine until run the SMART

this is the log

Device: /dev/twa0 [3ware_disk_11], not capable of SMART self-check.
Device: /dev/twa0 [3ware_disk_11], failed to read SMART Attribute Data.
Device: /dev/twa0 [3ware_disk_11], Read SMART Self-Test Log Failed.
Device: /dev/twa0 [3ware_disk_11], Read SMART Error Log Failed.
Device: /dev/twa0 [3ware_disk_10], not capable of SMART self-check.
Device: /dev/twa0 [3ware_disk_10], failed to read SMART Attribute Data.
Device: /dev/twa0 [3ware_disk_10], Read SMART Self-Test Log Failed.
Device /dev/gptid/57f95902-e41e-11ea-a27c-00259098817a is causing slow I/O on pool DS01.
Device /dev/gptid/588728fd-e41e-11ea-a27c-00259098817a is causing slow I/O on pool DS01.
Device /dev/gptid/588349e8-e41e-11ea-a27c-00259098817a is causing slow I/O on pool DS01.

Any Idea Why? maybe the Hard drive? or the controller?
 

John Digital

Neophyte Sage
Joined
Jan 7, 2015
Messages
636
I vote controller. 3ware is a hardware RAID card I suspect and isnt passing the drives along unabaded to FreeNAS. It needs to support IT/JBOD. Are these configured as single drive stripes on the RAID bios? This causes all sorts of issues that I too experienced when I was just using old hardware laying around.
 
Top