Plex doesn't see my library of files

Status
Not open for further replies.

richfear

Dabbler
Joined
Jul 20, 2018
Messages
15
So I've built a new FreeNAS box and it's running 11.2. I installed the plugin via the GUI and the plugin is setup and working as I can get to Plex via a browser. I added the mount points for my Movie and Music folder. Went into Plex server and added the libraries but it just says that there aren't any items in my library. What am I doing wrong? It has to be something stupid on my part. I am fairly green to this part of FreeNAS. Any tips, suggestions or thoughts.

Also, I have looked at this site, https://forums.freenas.org/index.ph...lidarr-jackett-ombi-transmission-organizr.58/ , but that's a bit over my head at this point.
 

Attachments

  • Mount points.JPG
    Mount points.JPG
    15.1 KB · Views: 707

SavageAUS

Patron
Joined
Jul 9, 2016
Messages
418
So I've built a new FreeNAS box and it's running 11.2. I installed the plugin via the GUI and the plugin is setup and working as I can get to Plex via a browser. I added the mount points for my Movie and Music folder. Went into Plex server and added the libraries but it just says that there aren't any items in my library. What am I doing wrong? It has to be something stupid on my part. I am fairly green to this part of FreeNAS. Any tips, suggestions or thoughts.

Also, I have looked at this site, https://forums.freenas.org/index.ph...lidarr-jackett-ombi-transmission-organizr.58/ , but that's a bit over my head at this point.
In the Plex GUI manually type the path.
/media/Movies


Sent from my iPhone using Tapatalk
 

SavageAUS

Patron
Joined
Jul 9, 2016
Messages
418
That's been done. I forgot to add that in the first post.
In the jail mount point try setting it to root/media/movies and root/media/music so they each go in separate sub folders.


Sent from my iPhone using Tapatalk
 

SavageAUS

Patron
Joined
Jul 9, 2016
Messages
418
You sir are a genius! How did I overlook that!
So you see your media now?
I’m glad to have helped.


Sent from my iPhone using Tapatalk
 
Status
Not open for further replies.
Top