Register for the iXsystems Community to get an ad-free experience

Jag kommer inte åt mina plugins webgui

Western Digital Drives - The Preferred Drives of FreeNAS and TrueNAS CORE
Status
Not open for further replies.

lesk

Cadet
Joined
May 23, 2016
Messages
2
Hej!
Jag provar med att skriva detta på svenska innan jag ger mig in på de engelska delarna i forumet. Förhoppningsvis lättare att förklara på svenska :)

Jag testkör FreeNas via VirtualBox för tillfället och jag har stött på ett problem när jag ska installera plugins. Jag har provat med Plex, MineOS och Owncloud plugins och jag får samma fel.

Min dator där jag kör VirtualBox sitter det en i7 med 32gig ram. Har 1 hårddisk på 16gb där freenas är och sedan 3st 3gb hårddiskar som jag kör raid på.
På VirtualBox kör jag Bridge Adapter och i FreeNas har jag under network lagt till 192.168.10.1(min router) under default gateway.

Jag kan installera mina plugins, får inga felmeddelanden. Men när jag öppnar konfigrutan för t e x. MineOS så ska man kunna gå till deras webgui via en länk. Får då adressen 192.168.10.4:8112 (minns ej riktiga port nr, kan kolla upp sen). Men den laddar en stund och sedan får jag ett generisk felmeddelande från Chrome att sidan går ej att nås/ladda.

Samma sak gäller Plex och Owncloud.
 

F1aX

Dabbler
Joined
Jan 3, 2015
Messages
14
1. Har du startat plugin:en? (PLUGINS -> INSTALLED -> ON/OFF)
2. Gå till JAILS -> Står det DHCP: 192.168.10.4 eller har du statisk ip?
3. Kan du pinga jailsen från någon annan dator
 
Status
Not open for further replies.
Top