Hi from the Netherlands

Not open for further replies.


Dec 30, 2017
*WARNING* I am far from computer illiterate, but my logic is different from most programmers logic. So working with computers is hardly ever a walk in the park for me...

I have a Seagate Central 4TB NAS. It performed well to stream movies and music to my mediaplayer (Playon HD2 mini) while me, wife and kids also used it for backing up photo's and homevideo's. Until it died. Then I googled it and turns out they *all* die due to bad cooling (hardware, not the actual HD)

Had been on a mainly British forum (caraudio) and saw great cashback deals on HP servers there even before buying the Seagate Central years ago, so after it dying, decided to probe some acquaintances there about shipping me one.

So now I am the proud owner of a HP ML10 Gen9 G4400 with 4GB (~105£) for about half of what I would pay in my own country. Added 4GB and an active digital output thingy. (Still well below 200$ including shipping and extra memory)

And now I am trying to get it up and running to see if the HP on FreeNAS will recognise the 4TB Seagate disc (with some obscure EXT filesystem, supposedly the system ran on a Linux based software) from the Seagate Central.

After being stuck for a while, I am succeeding now with help from this site!
Nice to know there's tons of knowledge on here!

Will continue once I can dedicate a few undisturbed hours to setting it up.

Some pointers where I got stuck just in case someone finds this thread while installing from a HP Proliant ML10 Gen9 ...

- I used Rufus to copy FREENAS iso to the USB. I think this was an issue that was easily solved once I used win32diskimager.
- Didn't have it set to Legacy in the BIOS at first as I could not find it. Later found the legacy setting is under CSM configuration and only shows up once you select ENABLE there...
- Used several USB-sticks, but had mountroot and error-19 issues (still on the RUFUS-ISO)
- added a waitingperiod found somewhere on this site but that didn't change anything (had to do with the USB mainboard-chip not being ready when the startup sequence was looking for it or something, needed on FreeNAS9 but though it might help 11 also)
- Messed with WINDOWS10 burning the iso to a DVD (just to circumvent having to use a USB which is often pointed at as being the reason for not being able to install FREENAS), but that failed. Don't have a clue how WIN10's own burning software can mess something this simple up, but it did.
See first-line-warning in this posting...
- Used win32diskimager to put the ISO on the first USB-stick and then it all worked like a charm.


FreeNAS Enthusiast
Oct 6, 2013
Welcome to the forums!
Not open for further replies.