• Currently using VMware at work? We want to hear from you.

    Thinking of making a switch from VMware? We'd love to hear your thoughts and feedback about which hypervisor you have been researching or already using. Click here to vote and share your thoughts! You can vote HERE!

Help needed. FreeNAS provides no ip adress.

Status
Not open for further replies.

JimTango

Cadet
Joined
Aug 30, 2011
Messages
5
Hi,

FreeNAS is now running from a usb stick. In all the tutorials I've seen you get the option to have FreeNAS provide an ip adress. Well... mine doesen't.

I get this menu:

Console setup
---------------
1) Configure Network Interfaces
2) Configure Link Aggregation
3) Create VLAN interface
4) Configure Default Route
5) Configure Static Routes
6) Cinfigure DNS
7) Shell
8) Reboot
9) Shutdown


You may try the following URLs to access the web user interface:

Enter an option from 1-9:_


And that is it. No ip adress. No nothing.
Any ideas?

By the way... I'm totally newb when it comes to this so don't assume anything.
 

JimTango

Cadet
Joined
Aug 30, 2011
Messages
5
/bump. I tried freenas7 and ran into all kinds of different problems.
So... Anyone able to help me out?
 

pallfreeman

Dabbler
Joined
Sep 1, 2011
Messages
38
You need something called a DHCP server on your network, which provides an address for FreeNAS. Your DSL or Cable router usually supplies this (at home).

You said don't assume anything, so: have you actually got it plugged in? To your network, that is. :)
 

thelloyd

Cadet
Joined
Apr 1, 2012
Messages
1
Same problem

Do you have a device on your network that works as a DHCP server to give out IP addresses (like a router)? Can you manually setup an IP address from the console with "1) Configure Network Interfaces"?
http://doc.freenas.org/index.php/Initial_Setup

Hi all,

I'm a freenas-noob and have the same problem JimTango has. No URL is provided and if I attempt to manually set one up (by selecting 1 - Configure Network Interfaces) no interfaces are offered for selection. The computer is connected to a router by UTP-cable and has network connection when running Windows. I am attempting to run FreeNAS from a USB flash drive. Thanks in advance for any help provided.
 
Status
Not open for further replies.
Top