GUI missing left hand side and super slow to boot.

Status
Not open for further replies.

Wizardknight

Cadet
Joined
Aug 7, 2013
Messages
2
I have a dell inspiron 530 with a Cellery 420 (1.6ghz single core), 4gb ram, Intel gigbit pci card, and 3x3tb connected to a HighPoint RocketRAID 2310-LF SATA-2 PCI-E RAID Controller.

I am trying to use FreeNAS-9.1.0-RELEASE-x64.img.xz. The file I downloaded checks out find against it's hash. I have tried loading it onto a 8gb usb thumb drive. I get the same result with two different thumb drives. One of which I used with FreeNas8 without issue.

The system boots up, but takes double the time what the Freenas 8 did. Everything worked fine under freenas 8 except WOL which I wanted.

Here is the big issue. Once Freenas 9 has finished loading and I try to browse to the web GUI, it is not all there. Under firefox I only get a system icon, and nothing else. It does not respond to clicking on anything, and acts like it is expecting more data. Under IE I get most of the GUI but the whole left hand side is blank. It will let me access a few things You can check the screen shots I uploaded to get a better idea of what I am talking about.

I am able to do things on the local console, but they are slow.

I do not know what the next step in trouble shooting would be. I am glad to provide logs, but I will need to be told where they are located.
 

Attachments

  • Firefox.jpg
    Firefox.jpg
    74.9 KB · Views: 232
  • IE.jpg
    IE.jpg
    129.6 KB · Views: 234
D

dlavigne

Guest
The IE 10 should have been fixed before release: http://support.freenas.org/ticket/1868. If clearing cache/cookies does not fix the error in IE, please add a screenshot and a comment to that ticket.

I'm not sure about that version of firefox. Again, I'd clear cache/cookies and if that doesn't fix it, see if there is an existing bug for that version of firefox at support.freenas.org, and if not, create a ticket with the screenshot.
 
Status
Not open for further replies.
Top