Flashing 9211-8i

Status
Not open for further replies.

greyleopard

Cadet
Joined
Sep 22, 2016
Messages
4
I've been trying to flash this card in IT P20 mode but can't get FreeDos to recognize the commands. I downloaded: 9211_8i_Package_P20IR_IT_Firmware_BIOS_for_MSDOS_Windows.zip
and loaded it onto a USB drive. The computer boots up and I get the following when I enter the command. Can anyone see a problem from this screenshot? I have no drives loaded on the system and only the 1 USB with the above package. The motherboard uses BIOS with no reference to UEFI. During boot, the LSI card appears and shows firmware to be IR 18 firmware. I couldn't find anyone else with this problem in a Google search.
e-DEsf6KjPh7z_b1OsXyVZ6vse9Ts9GKnUzP-Ypu08IXZsK6xny6dJ9hwPHFTokqvLPdruWBnVqZxkdfpuYJqQzx-VkbcUY6ulIZ1b7uctUAO_jjdEXNUclF6-25-mlJwI64yAvmdFoaLAMtleWIEMpcdp9X_G5ognKpAV97s2g-zuzKhrosLLZ8DP-dtVD5tJZQtL9NTMwevv_kxRyCc0_twqtHNq1-4pLRdj3_4HvDqdZF_0pvwgDdSybrKyTf0cFFkeA2M6BHClXj5RpE6cf3-_l2Twri0uEA9tqHHSbHXBKLdsnsppcYdV30-TJ6c-QtpRHoqL4QP0yTMW-HoQ9taWoJFiTAguSA1hg8UIKmlwlqY6saTkKw_cGEzhoddPPIYqs2mCUVYJFvOEF03hROHKj_zvsvKrjg4DrREv8_9fMkZlfQdHjPf51egWnUTdCTEmEJWVJNS8A7AiggPzqO10UcHfxiBRWOHz4larUG38OT_rympmXplrE_kfoltDxk9DZ7aQF_vmqqS3CcxRhwT_fsAmElW-5lcDYCJrZMLoqJLaHzv_pFE9kgGqzKzkLECsvxv_f81OZLPjcEK-nq8iUm7NsMJtYIrQVxfIo=w1080-h608-no
 

ethereal

Guru
Joined
Sep 10, 2012
Messages
762
check the files on the disk - ensure you put everything you need on there.
 

danb35

Hall of Famer
Joined
Aug 16, 2011
Messages
15,355
...and failing either of these, you can just install FreeNAS and run sas2flash from there. No need to get hung up on the DOS or EFI boot environment.
 
Status
Not open for further replies.
Top