Disk goes missing when updating to nightly

Status
Not open for further replies.

notjoe

Explorer
Joined
Nov 25, 2015
Messages
63
So I have a weird issue. I have a Dell r710 with 6x5TB Drives with a JBOD config using a h200 HBA. It has 128GB of memory and 2x6 core intel processors.

When using the FreeNAS Stable all 6 disks are presented just fine. When I updated to FreeNAS nightly the last disk goes MIA. The bios is fine as it still posts the disk without issues. If I flip back to Stable the disk magically returns.

I've attached two files. The image with 6 disks showing is while running FreeNAS-Stable on FreeBSD 11.0. The image with 5 disks showing is of FreeNAS-Nightly running FreeBSD 11.1. I'm around to do debugging and help in any way possible
 

Attachments

  • IMG_1929.jpg
    IMG_1929.jpg
    344.1 KB · Views: 317
  • IMG_1931.jpg
    IMG_1931.jpg
    269.8 KB · Views: 321

notjoe

Explorer
Joined
Nov 25, 2015
Messages
63
dmesg output:

Code:
Copyright (c) 1992-2017 The FreeBSD Project.
Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994
	The Regents of the University of California. All rights reserved.
FreeBSD is a registered trademark of The FreeBSD Foundation.
FreeBSD 11.1-STABLE #0 337ac256e(freenas/11-stable): Fri Dec  1 05:38:04 UTC 2017
	root@gauntlet:/freenas-clean/freenas/_BE/objs/freenas-clean/freenas/_BE/os/sys/FreeNAS.amd64 amd64
FreeBSD clang version 5.0.0 (tags/RELEASE_500/final 312559) (based on LLVM 5.0.0svn)
CPU: Intel(R) Xeon(R) CPU		   X5650  @ 2.67GHz (1596.03-MHz K8-class CPU)
  Origin="GenuineIntel"  Id=0x206c2  Family=0x6  Model=0x2c  Stepping=2
  Features=0xbfebfbff<FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CLFLUSH,DTS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,PBE>
  Features2=0x29ee3ff<SSE3,PCLMULQDQ,DTES64,MON,DS_CPL,VMX,SMX,EST,TM2,SSSE3,CX16,xTPR,PDCM,PCID,DCA,SSE4.1,SSE4.2,POPCNT,AESNI>
  AMD Features=0x2c100800<SYSCALL,NX,Page1GB,RDTSCP,LM>
  AMD Features2=0x1<LAHF>
  VT-x: PAT,HLT,MTF,PAUSE,EPT,UG,VPID
  TSC: P-state invariant, performance statistics
real memory  = 138512695296 (132096 MB)
avail memory = 133602824192 (127413 MB)
Event timer "LAPIC" quality 600
ACPI APIC Table: <DELL   PE_SC3  >
FreeBSD/SMP: Multiprocessor System Detected: 24 CPUs
FreeBSD/SMP: 2 package(s) x 6 core(s) x 2 hardware threads
WARNING: VIMAGE (virtualized network stack) is a highly experimental feature.
ioapic1: Changing APIC ID to 1
ioapic0 <Version 2.0> irqs 0-23 on motherboard
ioapic1 <Version 2.0> irqs 32-55 on motherboard
SMP: AP CPU #1 Launched!
SMP: AP CPU #2 Launched!
SMP: AP CPU #21 Launched!
SMP: AP CPU #13 Launched!
SMP: AP CPU #9 Launched!
SMP: AP CPU #3 Launched!
SMP: AP CPU #4 Launched!
SMP: AP CPU #22 Launched!
SMP: AP CPU #6 Launched!
SMP: AP CPU #7 Launched!
SMP: AP CPU #20 Launched!
SMP: AP CPU #18 Launched!
SMP: AP CPU #17 Launched!
SMP: AP CPU #15 Launched!
SMP: AP CPU #5 Launched!
SMP: AP CPU #14 Launched!
SMP: AP CPU #10 Launched!
SMP: AP CPU #16 Launched!
SMP: AP CPU #19 Launched!
SMP: AP CPU #11 Launched!
SMP: AP CPU #23 Launched!
SMP: AP CPU #8 Launched!
SMP: AP CPU #12 Launched!
Timecounter "TSC" frequency 1596034132 Hz quality 1000
random: entropy device external interface
kbd1 at kbdmux0
nexus0
cryptosoft0: <software crypto> on motherboard
aesni0: <AES-CBC,AES-XTS,AES-GCM,AES-ICM> on motherboard
padlock0: No ACE support.
acpi0: <DELL PE_SC3> on motherboard
acpi0: Power Button (fixed)
cpu0: <ACPI CPU> on acpi0
cpu1: <ACPI CPU> on acpi0
cpu2: <ACPI CPU> on acpi0
cpu3: <ACPI CPU> on acpi0
cpu4: <ACPI CPU> on acpi0
cpu5: <ACPI CPU> on acpi0
cpu6: <ACPI CPU> on acpi0
cpu7: <ACPI CPU> on acpi0
cpu8: <ACPI CPU> on acpi0
cpu9: <ACPI CPU> on acpi0
cpu10: <ACPI CPU> on acpi0
cpu11: <ACPI CPU> on acpi0
cpu12: <ACPI CPU> on acpi0
cpu13: <ACPI CPU> on acpi0
cpu14: <ACPI CPU> on acpi0
cpu15: <ACPI CPU> on acpi0
cpu16: <ACPI CPU> on acpi0
cpu17: <ACPI CPU> on acpi0
cpu18: <ACPI CPU> on acpi0
cpu19: <ACPI CPU> on acpi0
cpu20: <ACPI CPU> on acpi0
cpu21: <ACPI CPU> on acpi0
cpu22: <ACPI CPU> on acpi0
cpu23: <ACPI CPU> on acpi0
atrtc0: <AT realtime clock> port 0x70-0x7f irq 8 on acpi0
atrtc0: registered as a time-of-day clock, resolution 1.000000s
Event timer "RTC" frequency 32768 Hz quality 0
attimer0: <AT timer> port 0x40-0x5f irq 0 on acpi0
Timecounter "i8254" frequency 1193182 Hz quality 0
Event timer "i8254" frequency 1193182 Hz quality 100
hpet0: <High Precision Event Timer> iomem 0xfed00000-0xfed003ff on acpi0
Timecounter "HPET" frequency 14318180 Hz quality 950
Event timer "HPET" frequency 14318180 Hz quality 350
Event timer "HPET1" frequency 14318180 Hz quality 340
Event timer "HPET2" frequency 14318180 Hz quality 340
Event timer "HPET3" frequency 14318180 Hz quality 340
Timecounter "ACPI-fast" frequency 3579545 Hz quality 900
acpi_timer0: <24-bit timer at 3.579545MHz> port 0x808-0x80b on acpi0
pcib0: <ACPI Host-PCI bridge> port 0xcf8-0xcff on acpi0
pcib0: _OSC returned error 0x10
pci0: <ACPI PCI bus> on pcib0
pcib1: <ACPI PCI-PCI bridge> at device 1.0 on pci0
pci1: <ACPI PCI bus> on pcib1
bce0: <QLogic NetXtreme II BCM5709 1000Base-T (C0)> mem 0xd6000000-0xd7ffffff irq 36 at device 0.0 on pci1
miibus0: <MII bus> on bce0
brgphy0: <BCM5709 10/100/1000baseT PHY> PHY 1 on miibus0
brgphy0:  10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, 1000baseT, 1000baseT-master, 1000baseT-FDX, 1000baseT-FDX-master, auto, auto-flow
bce0: Using defaults for TSO: 65518/35/2048
bce0: Ethernet address: d4:ae:52:bc:5f:31
bce0:
bce0: link state changed to DOWN
ASIC (0x57092003); Rev (C0); Bus (PCIe x4, 2.5Gbps); B/C (7.10.0); Bufs (RX:2;TX:2;PG:8); Flags (SPLT|MSI|MFW); MFW (NCSI 2.0.13)
Coal (RX:6,6,18,18; TX:20,20,80,80)
bce1: <QLogic NetXtreme II BCM5709 1000Base-T (C0)> mem 0xd8000000-0xd9ffffff irq 48 at device 0.1 on pci1
miibus1: <MII bus> on bce1
brgphy1: <BCM5709 10/100/1000baseT PHY> PHY 1 on miibus1
brgphy1:  10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, 1000baseT, 1000baseT-master, 1000baseT-FDX, 1000baseT-FDX-master, auto, auto-flow
bce1: Using defaults for TSO: 65518/35/2048
bce1: Ethernet address: d4:ae:52:bc:5f:33
bce1:
bce1: link state changed to DOWN
ASIC (0x57092003); Rev (C0); Bus (PCIe x4, 2.5Gbps); B/C (7.10.0); Bufs (RX:2;TX:2;PG:8); Flags (SPLT|MSI|MFW); MFW (NCSI 2.0.13)
Coal (RX:6,6,18,18; TX:20,20,80,80)
pcib2: <ACPI PCI-PCI bridge> at device 3.0 on pci0
pci2: <ACPI PCI bus> on pcib2
bce2: <QLogic NetXtreme II BCM5709 1000Base-T (C0)> mem 0xda000000-0xdbffffff irq 32 at device 0.0 on pci2
miibus2: <MII bus> on bce2
brgphy2: <BCM5709 10/100/1000baseT PHY> PHY 1 on miibus2
brgphy2:  10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, 1000baseT, 1000baseT-master, 1000baseT-FDX, 1000baseT-FDX-master, auto, auto-flow
bce2: Using defaults for TSO: 65518/35/2048
bce2: Ethernet address: d4:ae:52:bc:5f:35
bce2:
bce2: link state changed to DOWN
ASIC (0x57092003); Rev (C0); Bus (PCIe x4, 2.5Gbps); B/C (7.10.0); Bufs (RX:2;TX:2;PG:8); Flags (SPLT|MSI|MFW); MFW (NCSI 2.0.13)
Coal (RX:6,6,18,18; TX:20,20,80,80)
bce3: <QLogic NetXtreme II BCM5709 1000Base-T (C0)> mem 0xdc000000-0xddffffff irq 42 at device 0.1 on pci2
miibus3: <MII bus> on bce3
brgphy3: <BCM5709 10/100/1000baseT PHY> PHY 1 on miibus3
brgphy3:  10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, 1000baseT, 1000baseT-master, 1000baseT-FDX, 1000baseT-FDX-master, auto, auto-flow
bce3: Using defaults for TSO: 65518/35/2048
bce3: Ethernet address: d4:ae:52:bc:5f:37
bce3:
bce3: link state changed to DOWN
ASIC (0x57092003); Rev (C0); Bus (PCIe x4, 2.5Gbps); B/C (7.10.0); Bufs (RX:2;TX:2;PG:8); Flags (SPLT|MSI|MFW); MFW (NCSI 2.0.13)
Coal (RX:6,6,18,18; TX:20,20,80,80)
pcib3: <ACPI PCI-PCI bridge> at device 4.0 on pci0
pci3: <ACPI PCI bus> on pcib3
pcib4: <ACPI PCI-PCI bridge> at device 5.0 on pci0
pci4: <ACPI PCI bus> on pcib4
pcib5: <ACPI PCI-PCI bridge> at device 6.0 on pci0
pci5: <ACPI PCI bus> on pcib5
mps0: <Avago Technologies (LSI) SAS2008> port 0xfc00-0xfcff mem 0xdf2b0000-0xdf2bffff,0xdf2c0000-0xdf2fffff irq 35 at device 0.0 on pci5
mps0: Firmware: 07.15.08.00, Driver: 21.02.00.00-fbsd
mps0: IOCCapabilities: 185c<ScsiTaskFull,DiagTrace,SnapBuf,EEDP,TransRetry,IR>
pcib6: <ACPI PCI-PCI bridge> at device 7.0 on pci0
pci6: <ACPI PCI bus> on pcib6
pcib7: <ACPI PCI-PCI bridge> at device 9.0 on pci0
pci7: <ACPI PCI bus> on pcib7
pci0: <base peripheral, interrupt controller> at device 20.0 (no driver attached)
pci0: <base peripheral, interrupt controller> at device 20.1 (no driver attached)
pci0: <base peripheral, interrupt controller> at device 20.2 (no driver attached)
uhci0: <Intel 82801I (ICH9) USB controller> port 0xec40-0xec5f irq 17 at device 26.0 on pci0
usbus0 on uhci0
usbus0: 12Mbps Full Speed USB v1.0
uhci1: <Intel 82801I (ICH9) USB controller> port 0xec60-0xec7f irq 18 at device 26.1 on pci0
usbus1 on uhci1
usbus1: 12Mbps Full Speed USB v1.0
ehci0: <Intel 82801I (ICH9) USB 2.0 controller> mem 0xdf0fe000-0xdf0fe3ff irq 19 at device 26.7 on pci0
usbus2: EHCI version 1.0
usbus2 on ehci0
usbus2: 480Mbps High Speed USB v2.0
uhci2: <Intel 82801I (ICH9) USB controller> port 0xec80-0xec9f irq 21 at device 29.0 on pci0
usbus3 on uhci2
usbus3: 12Mbps Full Speed USB v1.0
uhci3: <Intel 82801I (ICH9) USB controller> port 0xeca0-0xecbf irq 20 at device 29.1 on pci0
usbus4 on uhci3
usbus4: 12Mbps Full Speed USB v1.0
ehci1: <Intel 82801I (ICH9) USB 2.0 controller> mem 0xdf0ff000-0xdf0ff3ff irq 21 at device 29.7 on pci0
usbus5: EHCI version 1.0
usbus5 on ehci1
usbus5: 480Mbps High Speed USB v2.0
pcib8: <ACPI PCI-PCI bridge> at device 30.0 on pci0
pci8: <ACPI PCI bus> on pcib8
vgapci0: <VGA-compatible display> mem 0xd5800000-0xd5ffffff,0xde7fc000-0xde7fffff,0xde800000-0xdeffffff irq 19 at device 3.0 on pci8
vgapci0: Boot video device
isab0: <PCI-ISA bridge> at device 31.0 on pci0
isa0: <ISA bus> on isab0
atapci0: <Intel ICH9 SATA300 controller> port 0xec10-0xec17,0xec08-0xec0b,0xec18-0xec1f,0xec0c-0xec0f,0xec20-0xec2f,0xec30-0xec3f irq 23 at device 31.2 on pci0
ata2: <ATA channel> at channel 0 on atapci0
ata3: <ATA channel> at channel 1 on atapci0
uart0: <16550 or compatible> port 0x3f8-0x3ff irq 4 flags 0x10 on acpi0
uart1: <16550 or compatible> port 0x2f8-0x2ff irq 3 on acpi0
ichwd0: <Intel ICH9 watchdog timer> on isa0
orm0: <ISA Option ROMs> at iomem 0xc0000-0xc7fff,0xc8000-0xc8fff,0xc9000-0xcbfff,0xec000-0xeffff on isa0
sc0: <System console> at flags 0x100 on isa0
sc0: VGA <16 virtual consoles, flags=0x300>
vga0: <Generic ISA VGA> at port 0x3c0-0x3df iomem 0xa0000-0xbffff on isa0
atkbdc0: <Keyboard controller (i8042)> at port 0x60,0x64 on isa0
atkbd0: <AT Keyboard> irq 1 on atkbdc0
kbd0 at atkbd0
atkbd0: [GIANT-LOCKED]
coretemp0: <CPU On-Die Thermal Sensors> on cpu0
est0: <Enhanced SpeedStep Frequency Control> on cpu0
est: CPU supports Enhanced Speedstep, but is not recognized.
est: cpu_vendor GenuineIntel, msr c
device_attach: est0 attach returned 6
coretemp1: <CPU On-Die Thermal Sensors> on cpu1
est1: <Enhanced SpeedStep Frequency Control> on cpu1
est: CPU supports Enhanced Speedstep, but is not recognized.
est: cpu_vendor GenuineIntel, msr c
device_attach: est1 attach returned 6
coretemp2: <CPU On-Die Thermal Sensors> on cpu2
est2: <Enhanced SpeedStep Frequency Control> on cpu2
est: CPU supports Enhanced Speedstep, but is not recognized.
est: cpu_vendor GenuineIntel, msr c
device_attach: est2 attach returned 6
coretemp3: <CPU On-Die Thermal Sensors> on cpu3
est3: <Enhanced SpeedStep Frequency Control> on cpu3
est: CPU supports Enhanced Speedstep, but is not recognized.
est: cpu_vendor GenuineIntel, msr c
device_attach: est3 attach returned 6
coretemp4: <CPU On-Die Thermal Sensors> on cpu4
est4: <Enhanced SpeedStep Frequency Control> on cpu4
est: CPU supports Enhanced Speedstep, but is not recognized.
est: cpu_vendor GenuineIntel, msr c
device_attach: est4 attach returned 6
coretemp5: <CPU On-Die Thermal Sensors> on cpu5
est5: <Enhanced SpeedStep Frequency Control> on cpu5
est: CPU supports Enhanced Speedstep, but is not recognized.
est: cpu_vendor GenuineIntel, msr c
device_attach: est5 attach returned 6
coretemp6: <CPU On-Die Thermal Sensors> on cpu6
est6: <Enhanced SpeedStep Frequency Control> on cpu6
est: CPU supports Enhanced Speedstep, but is not recognized.
est: cpu_vendor GenuineIntel, msr c
device_attach: est6 attach returned 6
coretemp7: <CPU On-Die Thermal Sensors> on cpu7
est7: <Enhanced SpeedStep Frequency Control> on cpu7
est: CPU supports Enhanced Speedstep, but is not recognized.
est: cpu_vendor GenuineIntel, msr c
device_attach: est7 attach returned 6
coretemp8: <CPU On-Die Thermal Sensors> on cpu8
est8: <Enhanced SpeedStep Frequency Control> on cpu8
est: CPU supports Enhanced Speedstep, but is not recognized.
est: cpu_vendor GenuineIntel, msr c
device_attach: est8 attach returned 6
coretemp9: <CPU On-Die Thermal Sensors> on cpu9
est9: <Enhanced SpeedStep Frequency Control> on cpu9
est: CPU supports Enhanced Speedstep, but is not recognized.
est: cpu_vendor GenuineIntel, msr c
device_attach: est9 attach returned 6
coretemp10: <CPU On-Die Thermal Sensors> on cpu10
est10: <Enhanced SpeedStep Frequency Control> on cpu10
est: CPU supports Enhanced Speedstep, but is not recognized.
est: cpu_vendor GenuineIntel, msr c
device_attach: est10 attach returned 6
coretemp11: <CPU On-Die Thermal Sensors> on cpu11
est11: <Enhanced SpeedStep Frequency Control> on cpu11
est: CPU supports Enhanced Speedstep, but is not recognized.
est: cpu_vendor GenuineIntel, msr c
device_attach: est11 attach returned 6
coretemp12: <CPU On-Die Thermal Sensors> on cpu12
est12: <Enhanced SpeedStep Frequency Control> on cpu12
est: CPU supports Enhanced Speedstep, but is not recognized.
est: cpu_vendor GenuineIntel, msr c
device_attach: est12 attach returned 6
coretemp13: <CPU On-Die Thermal Sensors> on cpu13
est13: <Enhanced SpeedStep Frequency Control> on cpu13
est: CPU supports Enhanced Speedstep, but is not recognized.
est: cpu_vendor GenuineIntel, msr c
device_attach: est13 attach returned 6
coretemp14: <CPU On-Die Thermal Sensors> on cpu14
est14: <Enhanced SpeedStep Frequency Control> on cpu14
est: CPU supports Enhanced Speedstep, but is not recognized.
est: cpu_vendor GenuineIntel, msr c
device_attach: est14 attach returned 6
coretemp15: <CPU On-Die Thermal Sensors> on cpu15
est15: <Enhanced SpeedStep Frequency Control> on cpu15
est: CPU supports Enhanced Speedstep, but is not recognized.
est: cpu_vendor GenuineIntel, msr c
device_attach: est15 attach returned 6
coretemp16: <CPU On-Die Thermal Sensors> on cpu16
est16: <Enhanced SpeedStep Frequency Control> on cpu16
est: CPU supports Enhanced Speedstep, but is not recognized.
est: cpu_vendor GenuineIntel, msr c
device_attach: est16 attach returned 6
coretemp17: <CPU On-Die Thermal Sensors> on cpu17
est17: <Enhanced SpeedStep Frequency Control> on cpu17
est: CPU supports Enhanced Speedstep, but is not recognized.
est: cpu_vendor GenuineIntel, msr c
device_attach: est17 attach returned 6
coretemp18: <CPU On-Die Thermal Sensors> on cpu18
est18: <Enhanced SpeedStep Frequency Control> on cpu18
est: CPU supports Enhanced Speedstep, but is not recognized.
est: cpu_vendor GenuineIntel, msr c
device_attach: est18 attach returned 6
coretemp19: <CPU On-Die Thermal Sensors> on cpu19
est19: <Enhanced SpeedStep Frequency Control> on cpu19
est: CPU supports Enhanced Speedstep, but is not recognized.
est: cpu_vendor GenuineIntel, msr c
device_attach: est19 attach returned 6
coretemp20: <CPU On-Die Thermal Sensors> on cpu20
est20: <Enhanced SpeedStep Frequency Control> on cpu20
est: CPU supports Enhanced Speedstep, but is not recognized.
est: cpu_vendor GenuineIntel, msr c
device_attach: est20 attach returned 6
coretemp21: <CPU On-Die Thermal Sensors> on cpu21
est21: <Enhanced SpeedStep Frequency Control> on cpu21
est: CPU supports Enhanced Speedstep, but is not recognized.
est: cpu_vendor GenuineIntel, msr c
device_attach: est21 attach returned 6
coretemp22: <CPU On-Die Thermal Sensors> on cpu22
est22: <Enhanced SpeedStep Frequency Control> on cpu22
est: CPU supports Enhanced Speedstep, but is not recognized.
est: cpu_vendor GenuineIntel, msr c
device_attach: est22 attach returned 6
coretemp23: <CPU On-Die Thermal Sensors> on cpu23
est23: <Enhanced SpeedStep Frequency Control> on cpu23
est: CPU supports Enhanced Speedstep, but is not recognized.
est: cpu_vendor GenuineIntel, msr c
device_attach: est23 attach returned 6
ZFS filesystem version: 5
ZFS storage pool version: features support (5000)
Timecounters tick every 1.000 msec
freenas_sysctl: adding account.
freenas_sysctl: adding directoryservice.
freenas_sysctl: adding middlewared.
freenas_sysctl: adding network.
freenas_sysctl: adding services.
ipfw2 (+ipv6) initialized, divert enabled, nat enabled, default to accept, logging disabled
nvme cam probe device init
ugen2.1: <Intel EHCI root HUB> at usbus2
ugen1.1: <Intel UHCI root HUB> at usbus1
ugen5.1: <Intel EHCI root HUB> at usbus5
ugen4.1: <Intel UHCI root HUB> at usbus4
ugen3.1: <Intel UHCI root HUB> at usbus3
ugen0.1: <Intel UHCI root HUB> at usbus0
uhub0: <Intel EHCI root HUB, class 9/0, rev 2.00/1.00, addr 1> on usbus2
uhub1: <Intel EHCI root HUB, class 9/0, rev 2.00/1.00, addr 1> on usbus5
uhub2: <Intel UHCI root HUB, class 9/0, rev 1.00/1.00, addr 1> on usbus4
uhub3: <Intel UHCI root HUB, class 9/0, rev 1.00/1.00, addr 1> on usbus0
uhub4: <Intel UHCI root HUB, class 9/0, rev 1.00/1.00, addr 1> on usbus3
uhub5: <Intel UHCI root HUB, class 9/0, rev 1.00/1.00, addr 1> on usbus1
uhub2: 2 ports with 2 removable, self powered
uhub3: 2 ports with 2 removable, self powered
uhub5: 2 ports with 2 removable, self powered
uhub4: 2 ports with 2 removable, self powered
uhub0: 4 ports with 4 removable, self powered
uhub1: 4 ports with 4 removable, self powered
ugen2.2: <vendor 0x0424 product 0x2514> at usbus2
uhub6 on uhub0
uhub6: <vendor 0x0424 product 0x2514, class 9/0, rev 2.00/0.00, addr 2> on usbus2
uhub6: MTT enabled
mps0: SAS Address for SATA device = 48643e5bedd9a18d
mps0: SAS Address from SATA device = 48643e5bedd9a18d
uhub6: 3 ports with 3 removable, self powered
mps0: SAS Address for SATA device = 485f3e3bd9d39b70
mps0: SAS Address from SATA device = 485f3e3bd9d39b70
ugen2.3: <Logitech USB Keyboard> at usbus2
ukbd0 on uhub6
ukbd0: <USB Keyboard> on usbus2
kbd2 at ukbd0
mps0: SAS Address for SATA device = 486e3e3ff4fbc380
mps0: SAS Address from SATA device = 486e3e3ff4fbc380
ugen2.4: <Logitech USB Optical Mouse> at usbus2
mps0: SAS Address for SATA device = 486f3e3deed3ba83
mps0: SAS Address from SATA device = 486f3e3deed3ba83
mps0: SAS Address for SATA device = 486f3e3deef6b07c
mps0: SAS Address from SATA device = 486f3e3deef6b07c
mps0: SAS Address for SATA device = 486f3e3deef1a186
mps0: SAS Address from SATA device = 486f3e3deef1a186
da0 at mps0 bus 0 scbus0 target 3 lun 0
da1 at mps0 bus 0 scbus0 target 4 lun 0
da3 at mps0 bus 0 scbus0 target 6 lun 0
da4 at mps0 bus 0 scbus0 target 7 lun 0
da0: da1: <ATA WDC WD50EZRX-00M 0A80> Fixed Direct Access SPC-3 SCSI device
da1: Serial Number WD-WX21DC42E0PH
da3: <ATA WDC WD50EZRX-00M 0A80> Fixed Direct Access SPC-3 SCSI device
da3: Serial Number WD-WX21DC42EN7K
da1: 600.000MB/s transfers
da1: Command Queueing enabled
da1: 4769307MB (9767541168 512 byte sectors)
da3: 600.000MB/s transfersda4: <ATA WDC WD50EZRX-00M 0A80> Fixed Direct Access SPC-3 SCSI device
da4: Serial Number WD-WX31D3400005
da1: quirks=0x8<4K>
<ATA WDC WD50EZRX-00M 0A80> Fixed Direct Access SPC-3 SCSI device
da0: Serial Number WD-WX21DC42ESFA
da0: 600.000MB/s transfers
da0: Command Queueing enabled
da0: 4769307MB (9767541168 512 byte sectors)
da4: 600.000MB/s transfers
da4: Command Queueing enabled
da4: 4769307MB (9767541168 512 byte sectors)
da4: quirks=0x8<4K>

da3: Command Queueing enabled
da3: 4769307MB (9767541168 512 byte sectors)
da3: quirks=0x8<4K>
da0: quirks=0x8<4K>
da2 at mps0 bus 0 scbus0 target 5 lun 0
da2: <ATA WDC WD50EZRX-00M 0A80> Fixed Direct Access SPC-3 SCSI device
da2: Serial Number WD-WX31DB44KXXE
da2: 600.000MB/s transfers
da2: Command Queueing enabled
da2: 4769307MB (9767541168 512 byte sectors)
da2: quirks=0x8<4K>
ses0 at mps0 bus 0 scbus0 target 8 lun 0
ses0: <DP BACKPLANE 1.07> Fixed Enclosure Services SPC-3 SCSI device
ses0: 150.000MB/s transfers
ses0: SCSI-3 ENC Device
ada0 at ata2 bus 0 scbus1 target 0 lun 0
ada0: <Samsung SSD 840 EVO 250GB EXT0AB0Q> ACS-2 ATA SATA 3.x device
ada0: Serial Number S1DBNEBD800033Y
ada0: 300.000MB/s transfers (SATA 2.x, UDMA5, PIO 8192bytes)
ada0: 238475MB (488397168 512 byte sectors)
ada0: quirks=0x3<4K,NCQ_TRIM_BROKEN>
random: unblocking device.
Trying to mount root from zfs:freenas-boot/ROOT/11-MASTER-201712010432 []...
ipmi0: <IPMI System Interface> on isa0
ipmi0: KCS mode found at io 0xca8 alignment 0x4 on isa
ipmi0: IPMI device rev. 0, firmware rev. 2.85, version 2.0
ipmi0: Number of channels 5
ipmi0: Attached watchdog
GEOM_RAID5: Module loaded, version 1.3.20140711.62 (rev f91e28e40bf7)
GEOM_MIRROR: Device mirror/swap0 launched (2/2).
GEOM_MIRROR: Device mirror/swap1 launched (2/2).
GEOM_ELI: Device mirror/swap0.eli created.
GEOM_ELI: Encryption: AES-XTS 128
GEOM_ELI:	 Crypto: hardware
GEOM_ELI: Device mirror/swap1.eli created.
GEOM_ELI: Encryption: AES-XTS 128
GEOM_ELI:	 Crypto: hardware
ugen2.4: <Logitech USB Optical Mouse> at usbus2 (disconnected)
ugen2.4: <Logitech USB Optical Mouse> at usbus2
hwpmc: SOFT/16/64/0x67<INT,USR,SYS,REA,WRI> TSC/1/64/0x20<REA> IAP/4/48/0x3ff<INT,USR,SYS,EDG,THR,REA,WRI,INV,QUA,PRC> IAF/3/48/0x67<INT,USR,SYS,REA,WRI> UCP/8/48/0x3f8<EDG,THR,REA,WRI,INV,QUA,PRC> UCF/1/48/0x60<REA,WRI>
bce0: link state changed to UP
bce1: link state changed to UP
bce1: Gigabit link up!
bce1: Gigabit link up!
uhid0 on uhub6
uhid0: <USB Keyboard> on usbus2
ums0 on uhub6
ums0: <Logitech USB Optical Mouse, class 0/0, rev 2.00/72.00, addr 4> on usbus2
ums0: 3 buttons and [XYZ] coordinates ID=0
nfsd: can't register svc name
tap0: Ethernet address: 00:bd:08:5f:f9:00
bridge0: Ethernet address: 02:c2:9b:2b:6e:00
tap0: promiscuous mode enabled
bridge0: link state changed to DOWN
bce0: promiscuous mode enabled
bridge0: link state changed to UP
tap0: link state changed to UP
tap0: link state changed to DOWN
 

notjoe

Explorer
Joined
Nov 25, 2015
Messages
63
I thought I'd give it a shot and see. I flipped back to 11 and everything works fine. The issue I have going forward though is that this seems to be a low level issue (maybe drivers?) of the OS rather than a FreeNAS specific issue. A disk that does not get enumerated at boot up is a big problem and something that I suspect will exist even if the final release of FreeNAS 11.1
 
D

dlavigne

Guest
Which build version (System -> Information) of 11 did you switch back to? Does the issue persist in 11.1-RC3?
 

notjoe

Explorer
Joined
Nov 25, 2015
Messages
63
FreeNAS-11.0-U4 (54848d13b) is what I switched back to. I haven't tried RC3 yet but I can give that a shot today and see if the problem still exists.
 
Status
Not open for further replies.
Top