8.01 beta 2 - looking for help from a win7 home premium guru

Not open for further replies.


Jun 23, 2011
Hi All,
I set up a freenas box when version 8 RC4 came out, very simple setup - three drives set up with nfs using cifs, two users set up so that one can access one drive, the other can access the second drive and everybody can access the third drive. All worked fine, with access from winxp, win7 home premium 32 bit and win7 home premium 64 bit pcs. Updated to the full release of version 8 when it came out, everything still worked ok. Then after a few weeks share access started playing up so I deleted the two users, changed the access from local user to anonymous and gave everybody access to all three drives - this worked fine. Then last week the web gui stopped working and i kept getting 503 errors when trying to log on, but the shares were still working fine. Despite help from the forum could not find out how to restart the web gui so I updated to 8.01 beta 2. Web gui now works fine, but nobody could access the shares. Deleted all settings and set the shares up again from scratch but still can't get them working from the Win 7 machines ('request not supported' error when trying to map the shared drive). The winxp client works fine.
I then tried the net use command by running the command prompt as administrator and I am then able to log on to the share successfully, and can browse the files etc in dos, but the drive still does not show up in windows explorer.
I have read through all the posts that I can find and tried all the suggested fixes - LmCompatibility settings in the registry, the suggested auxilliary commands in the share settings etc, but still cannot access the share from windows explorer. The drive shows up in the window and reports the used space etc so it can obviously be seen, but I still can't log on to it. It's plain to me that it is still a win7 permissions issue but I have now tried all the options that i've been able to find.
is there anybody with specific win7 home premium knowledge that can give me any more clues ? - getting desparate now as all my work files are on the share and I need to get the win7 box talking.


Have just tried the net use command without running cmd.exe in administrator mode and that works fine as well, can browse the full share from the command prompt, but the share now automatically pops up in windows explorer. Still gives me the request not supported error when I try and double click on the drive icon. Disconnect from the share using net use and the drive disappears from explorer.

Have just downloaded a freeware replacement file manager to use instead of windows explorer - once mapped with net use the shares are now available so I've at least got access to my files !!
Not open for further replies.