• Currently using VMware at work? We want to hear from you.

    Thinking of making a switch from VMware? We'd love to hear your thoughts and feedback about which hypervisor you have been researching or already using. Click here to vote and share your thoughts! You can vote HERE!

UFS disk status DEGRATED

Status
Not open for further replies.

drrummer

Cadet
Joined
Aug 30, 2011
Messages
1
Hello!
I read a lot of post, but I still didn't solved my problem. I can not reattach disk that was previosusly attached.

I have UFS file system with RAID1 (mirroring). I tried to silumate an error for disk and I disconected it and turn server on. Errror was reported (everything ok). When I reconnected disk (and turn again on) I have status DEGRADED. I remembered which disk I disconected so I replaced it (in GUI) with the "same ada1". I though that now disks will sinchronize, but status is still DEGRADED.


Then I manualy formated (in windows) and repeate procedure, but still status is DEGRADED.

Can anyone please help me how to solve this problem.
thx
 

BattlePants

Cadet
Joined
Oct 29, 2011
Messages
2
I am having sort of the same problem. I installed FreeNAS 8 on two brand new 1TB disks in a RAID 1 array. Everything was perfect for 6 weeks or so. tODAY, when I went to the FreeNAS console, I get a blinky red warning light and the message that my main volume is "DEGRADED". What does that mean? There are no explanations for what that means anywhere that I can find, and from what I can see, there are no files missing, and I can write to and read from the volume just fine. I have no idea how long that message has been in place, and no idea of what to do about it.
 
Status
Not open for further replies.
Top