SMB Hosts Allow broken


May 13, 2021
Hello all,
I am setting up a new installation with Cobia and during testing, I have found I can't get the Hosts allow function working on SMB shares now.
Previously, I was able to add the hostname lookups = yes as an auxilliary command and then it would work.
I no longer see that option on the SMB service configuration and not matter the settings I put for the hosts allow (ip address, hostname, hostname.domain) it will not allow any access through.
Is there a new way of setting this up?
When searching the forums, so far all I find are refferences back to the auxilliary command that is no longer there.