Optane incompatible ?

Status
Not open for further replies.

Caffe Mocha

Explorer
Joined
Aug 3, 2013
Messages
69
Hello everyone
I have 2 problems,
1. I recently have purchased optane 900 280G , and have it installed in FreeNAS as my slog drive (inside Vmware). I have dedicated the card to FreeNAS only. However whenever I tried to install a fresh FreeNAS (Version 11.1) or just boot up current version 11.0-U4 , the system will encounter fatal trap 12 : Page fault while in kernel mode. (please refer to attachment). is there any way I can solve this problem or I have to wait for newer version in order for optane to work? (vmware vsphere version is 5.5)

2. The HBA card I am currently using is M1215 flashed to IT mode with firmware version of 14. the system can boot up fine with version 11.0-U4 but when I tried to update to 11.1 or fresh install to 11.1 I would encounter a GIANT-LOCKED problem. (please refer to attachment). I wonder if there is some problem with the 11.1 Version??

Thanks for reading and if possible any suggestions are much appreciated

the set up is
Moterboard X10DRH-CT with intel E5-2650Lv4 with 4 core dedicated to FreeNAS
RAM: 64G
HBA: IBM M1215 flashed to IT mode
Optane 900 280G
SSD Micron S630DC 960G x 8
 

Attachments

  • LSI.png
    LSI.png
    93.2 KB · Views: 235
  • optane.png
    optane.png
    115.7 KB · Views: 237
Last edited by a moderator:

Caffe Mocha

Explorer
Joined
Aug 3, 2013
Messages
69
Bump,


Sent from my iPad using Tapatalk
 
Joined
Jan 18, 2017
Messages
525

Caffe Mocha

Explorer
Joined
Aug 3, 2013
Messages
69
Status
Not open for further replies.
Top