Register for the iXsystems Community to get an ad-free experience and exclusive discounts in our eBay Store.

Emby installation fails

DD4711

Member
Joined
Nov 19, 2018
Messages
83
Hello,

I'm trying to install emby plugin, but it fails:

Code:
Install
[EFAULT] Exception: CallError:[EFAULT] pkg error: - pkg-static: Repository iocage-plugins load error: access repo file(/var/db/pkg/repo-iocage-plugins.sqlite) failed: No such file or directory pkg-static: http://pkg.cdn.trueos.org/iocage/11.2-RELEASE/meta.txz: Protocol not supported pkg-static: http://pkg.cdn.trueos.org/iocage/11.2-RELEASE/packagesite.txz: Protocol not supported Please check your network occured, destroyed emby.


I can wget both files from freenas server.

Does someone have those issues, too?

I'm using FreeNAS-11.2-U6.
 
Last edited:

Newfoundland.Republic

Senior Member
Joined
Jul 2, 2019
Messages
437
I had the same issue lasting about 2 days. It then "fixed" itself. Seems to be a transient error but I could not determine if it was on the FreeNAS end of things (like you, I could nslookup the source address, wget the actual file outside of the jail) or on the repoistory itself.
 

DD4711

Member
Joined
Nov 19, 2018
Messages
83
Hello Newfoundland.Republic,
thanks for reply! Today I tried it again and it worked. Seems to be same temporary problem as you had...
 
Top