Not open for further replies.
Oct 30, 2011
CPU0: LOCAL apic ERROR 0X2 - this comes up on the server every time I access a file via a win 7 box.
I have searched via google and this web site and the closest I have found to this error is to turn APIC off in the bios. I do not have APIC as a option in the bios. I am running a GS-7s748 mother board with 1 sata pci card with 1terrabyte drive (75 gig ide drive running free nas) The computers attached are all windows machines. I have taken the mother board bios back to "safe settings" I have also upgaded the bios to the latest bios just to be on the safe side. Apart from the error coming to the monitor screen of the server I cannot see a problem. This error message comes up on the server for every file that I click on from a windows 7 box. it goes without saying that it will fill many screens when transfering files etc.

**** I have tried booting with Acpi disabled - still got the error message - just in case anyone suggests this option, I know that APIC has nothing to do with ACPI but just wanted to cover that base****

**** On a totally separate note I have tried Freenas 7 but could not get it to work until I realised after installing freenas 8 that the error message about the 3 button mouse being a problem was actually a problem with Freenas not being able to install with fire wire enabled. I removed the pci firewire card and freenas installed****

****special note it does say APIC and not any other acronym**** I have read many other posts from google searchs where people have tried to correct the person with a suggestion that it might be ACPI. It does not say ACPI
Not open for further replies.