DDNS does not start since BETA2
William Grzybowski Wizard iXsystems Joined May 27, 2011 Messages 1,754 Jun 8, 2011 #2 It may not be starting due to wrong configuration, check /var/log/messages...
C christomania Cadet Joined Jun 6, 2011 Messages 3 Jun 9, 2011 #3 Jun 9 22:12:49 freenas freenas[1582]: Executing: /usr/sbin/service ix-inadyn quietstart Jun 9 22:12:49 freenas freenas[1582]: Executing: /usr/sbin/service inadyn restart Jun 9 22:12:49 freenas freenas: inadyn not running? Jun 9 22:12:49 freenas freenas: Starting inadyn. Jun 9 22:12:50 freenas freenas: /usr/local/bin/inadyn: 1: Syntax error: "(" unexpected Jun 9 22:12:50 freenas root: /usr/local/etc/rc.d/inadyn: WARNING: failed to start inadyn Jun 9 22:12:50 freenas freenas: /usr/local/etc/rc.d/inadyn: WARNING: failed to start inadyn Jun 9 22:12:50 freenas freenas[1582]: Executing: /bin/pgrep inadyn
Jun 9 22:12:49 freenas freenas[1582]: Executing: /usr/sbin/service ix-inadyn quietstart Jun 9 22:12:49 freenas freenas[1582]: Executing: /usr/sbin/service inadyn restart Jun 9 22:12:49 freenas freenas: inadyn not running? Jun 9 22:12:49 freenas freenas: Starting inadyn. Jun 9 22:12:50 freenas freenas: /usr/local/bin/inadyn: 1: Syntax error: "(" unexpected Jun 9 22:12:50 freenas root: /usr/local/etc/rc.d/inadyn: WARNING: failed to start inadyn Jun 9 22:12:50 freenas freenas: /usr/local/etc/rc.d/inadyn: WARNING: failed to start inadyn Jun 9 22:12:50 freenas freenas[1582]: Executing: /bin/pgrep inadyn
William Grzybowski Wizard iXsystems Joined May 27, 2011 Messages 1,754 Jun 10, 2011 #4 christomania said: Jun 9 22:12:49 freenas freenas[1582]: Executing: /usr/sbin/service ix-inadyn quietstart Jun 9 22:12:49 freenas freenas[1582]: Executing: /usr/sbin/service inadyn restart Jun 9 22:12:49 freenas freenas: inadyn not running? Jun 9 22:12:49 freenas freenas: Starting inadyn. Jun 9 22:12:50 freenas freenas: /usr/local/bin/inadyn: 1: Syntax error: "(" unexpected Jun 9 22:12:50 freenas root: /usr/local/etc/rc.d/inadyn: WARNING: failed to start inadyn Jun 9 22:12:50 freenas freenas: /usr/local/etc/rc.d/inadyn: WARNING: failed to start inadyn Jun 9 22:12:50 freenas freenas[1582]: Executing: /bin/pgrep inadyn Click to expand... I am running BETA2 and I do not see this issue, what is the sha256 of that file? sha256 /usr/local/etc/rc.d/inadyn
christomania said: Jun 9 22:12:49 freenas freenas[1582]: Executing: /usr/sbin/service ix-inadyn quietstart Jun 9 22:12:49 freenas freenas[1582]: Executing: /usr/sbin/service inadyn restart Jun 9 22:12:49 freenas freenas: inadyn not running? Jun 9 22:12:49 freenas freenas: Starting inadyn. Jun 9 22:12:50 freenas freenas: /usr/local/bin/inadyn: 1: Syntax error: "(" unexpected Jun 9 22:12:50 freenas root: /usr/local/etc/rc.d/inadyn: WARNING: failed to start inadyn Jun 9 22:12:50 freenas freenas: /usr/local/etc/rc.d/inadyn: WARNING: failed to start inadyn Jun 9 22:12:50 freenas freenas[1582]: Executing: /bin/pgrep inadyn Click to expand... I am running BETA2 and I do not see this issue, what is the sha256 of that file? sha256 /usr/local/etc/rc.d/inadyn
L logan54 Explorer Joined May 28, 2011 Messages 56 Jun 10, 2011 #5 The same for me I tried to disable and enable the ddns service and got the following log: . . Jun 10 14:39:51 freenas freenas[1565]: Executing: /usr/sbin/service ix-inadyn quietstart Jun 10 14:39:52 freenas freenas[1565]: Executing: /usr/sbin/service inadyn restart Jun 10 14:39:52 freenas freenas: Will not 'restart' inadyn because inadyn_enable is NO. Jun 10 14:39:53 freenas freenas[1565]: Executing: /bin/pgrep inadyn Jun 10 14:40:29 freenas freenas[1565]: Executing: /usr/sbin/service ix-inadyn quietstart Jun 10 14:40:30 freenas freenas[1565]: Executing: /usr/sbin/service inadyn restart Jun 10 14:40:30 freenas freenas: inadyn not running? Jun 10 14:40:30 freenas freenas: Starting inadyn. Jun 10 14:40:30 freenas freenas: /usr/local/bin/inadyn: 1: Syntax error: "(" unexpected Jun 10 14:40:30 freenas root: /usr/local/etc/rc.d/inadyn: WARNING: failed to start inadyn Jun 10 14:40:30 freenas freenas: /usr/local/etc/rc.d/inadyn: WARNING: failed to start inadyn Jun 10 14:40:30 freenas freenas[1565]: Executing: /bin/pgrep inadyn my sha256 is: SHA256 (/usr/local/etc/rc.d/inadyn) = 1df23c8e755c6dc714f8af2fc79c0f9a502f3d25c931c86b3db7ee3d4e97b274 sincerely logan54
The same for me I tried to disable and enable the ddns service and got the following log: . . Jun 10 14:39:51 freenas freenas[1565]: Executing: /usr/sbin/service ix-inadyn quietstart Jun 10 14:39:52 freenas freenas[1565]: Executing: /usr/sbin/service inadyn restart Jun 10 14:39:52 freenas freenas: Will not 'restart' inadyn because inadyn_enable is NO. Jun 10 14:39:53 freenas freenas[1565]: Executing: /bin/pgrep inadyn Jun 10 14:40:29 freenas freenas[1565]: Executing: /usr/sbin/service ix-inadyn quietstart Jun 10 14:40:30 freenas freenas[1565]: Executing: /usr/sbin/service inadyn restart Jun 10 14:40:30 freenas freenas: inadyn not running? Jun 10 14:40:30 freenas freenas: Starting inadyn. Jun 10 14:40:30 freenas freenas: /usr/local/bin/inadyn: 1: Syntax error: "(" unexpected Jun 10 14:40:30 freenas root: /usr/local/etc/rc.d/inadyn: WARNING: failed to start inadyn Jun 10 14:40:30 freenas freenas: /usr/local/etc/rc.d/inadyn: WARNING: failed to start inadyn Jun 10 14:40:30 freenas freenas[1565]: Executing: /bin/pgrep inadyn my sha256 is: SHA256 (/usr/local/etc/rc.d/inadyn) = 1df23c8e755c6dc714f8af2fc79c0f9a502f3d25c931c86b3db7ee3d4e97b274 sincerely logan54
William Grzybowski Wizard iXsystems Joined May 27, 2011 Messages 1,754 Jun 10, 2011 #6 Sorry i forgot to ask, is it amd64 or i386? Also, i asked for sha256 of the wrong file, it should be /usr/local/bin/inadyn , and not /usr/local/etc/rc.d/inadyn
Sorry i forgot to ask, is it amd64 or i386? Also, i asked for sha256 of the wrong file, it should be /usr/local/bin/inadyn , and not /usr/local/etc/rc.d/inadyn
L logan54 Explorer Joined May 28, 2011 Messages 56 Jun 10, 2011 #7 SHA and version I'am using i386 version FreeBSD 8.2-RELEASE-p2 (FREENAS.i386) #0: Wed Jun 8 05:16:15 PDT 2011 sha265 is: SHA256 (/usr/local/bin/inadyn) = c88793f4ad98f0e1131b9ad70049b46a8925d92ea86581374aef07f50ce89044 greets logan54
SHA and version I'am using i386 version FreeBSD 8.2-RELEASE-p2 (FREENAS.i386) #0: Wed Jun 8 05:16:15 PDT 2011 sha265 is: SHA256 (/usr/local/bin/inadyn) = c88793f4ad98f0e1131b9ad70049b46a8925d92ea86581374aef07f50ce89044 greets logan54